<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>You couldn’t do this already? AWS adds size and bandwidth growth to FSx for Windows File Server &ndash; Blocks and Files</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blocksandfiles.com/xmlrpc.php" />
	
	
	
	<!-- BEGIN GAM SETUP -->

    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.co.uk/?g=c&amp;g=sa&amp;s=c/baf.all"></script>
	
    <script>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</script>	
	
	<!-- END GAM SETUP -->
	
	
	
	
	
	
	
	
	
	
    <meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg" /><link rel="icon" type="image/png" href="https://blocksandfiles.com/wp-content/uploads/2018/10/BANDF_Finalised-logo_icon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You couldn’t do this already? AWS adds size and bandwidth growth to FSx for Windows File Server &ndash; Blocks and Files" />
<meta property="og:description" content="AWS has improved Amazon FSx for Windows File Server with dynamic size and throughput growth scaling capabilities. FSx for Windows File Server provides disk or SSD-based SMB-protocol file storage and is integrated with Active Directory for authentication purposes. The software runs in single or multiple availability zones, and shares can also be accessed from VMware &hellip;" />
<meta property="og:url" content="https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/" />
<meta property="og:site_name" content="Blocks and Files" />
<meta property="article:tag" content="AWS" />
<meta property="article:section" content="File" />
<meta property="article:published_time" content="2020-06-02T11:08:24+00:00" />
<meta property="article:modified_time" content="2020-06-02T13:35:18+00:00" />
<meta property="og:updated_time" content="2020-06-02T13:35:18+00:00" />
<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg" />
<meta property="og:image:secure_url" content="https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="AWS has improved Amazon FSx for Windows File Server with dynamic size and throughput growth scaling capabilities. FSx for Windows File Server provides disk or SSD-based SMB-protocol file storage and is integrated with Active Directory for authentication purposes. The software runs in single or multiple availability zones, and shares can also be accessed from VMware [&hellip;]" />
<meta name="twitter:title" content="You couldn’t do this already? AWS adds size and bandwidth growth to FSx for Windows File Server &ndash; Blocks and Files" />
<meta name="twitter:image" content="https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg" />
<meta name="twitter:creator" content="@Chris_Mellor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blocksandfiles.com/#organization","name":"Situation Publishing","url":"https://blocksandfiles.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blocksandfiles.com/#logo","url":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","width":543,"height":267,"caption":"Situation Publishing"},"image":{"@id":"https://blocksandfiles.com/#logo"}},{"@type":"WebSite","@id":"https://blocksandfiles.com/#website","url":"https://blocksandfiles.com/","name":"Blocks and Files","description":"Where Storage Lives","publisher":{"@id":"https://blocksandfiles.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://blocksandfiles.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#primaryimage","url":"https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg","width":950,"height":471},{"@type":"WebPage","@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#webpage","url":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/","inLanguage":"en-GB","name":"You couldn\u2019t do this already? AWS adds size and bandwidth growth to FSx for Windows File Server &ndash; Blocks and Files","isPartOf":{"@id":"https://blocksandfiles.com/#website"},"primaryImageOfPage":{"@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#primaryimage"},"datePublished":"2020-06-02T11:08:24+00:00","dateModified":"2020-06-02T13:35:18+00:00"},{"@type":"Article","@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#article","isPartOf":{"@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#webpage"},"author":{"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3"},"headline":"You couldn\u2019t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server","datePublished":"2020-06-02T11:08:24+00:00","dateModified":"2020-06-02T13:35:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#webpage"},"publisher":{"@id":"https://blocksandfiles.com/#organization"},"image":{"@id":"https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/#primaryimage"},"keywords":"AWS","articleSection":"File,Public Cloud"},{"@type":["Person"],"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3","name":"Chris Mellor","description":"Chris Mellor is the founder of Blocks &amp; Files and the storage editor of its sister title The Register. He has reported and analysed IT storage matters for 20 years, starting out in the industry coding for mainframes, then installing mini-computer software and enjoying using PDP-8 tapes and early removable DEC disk drives.","sameAs":["https://www.linkedin.com/in/chris-mellor-5776242/","https://twitter.com/https://twitter.com/Chris_Mellor"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Feed" href="https://blocksandfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Comments Feed" href="https://blocksandfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server Comments Feed" href="https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-33330076-15';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-33330076-15', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blocksandfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blocksandfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blocksandfiles.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blocksandfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blocksandfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blocksandfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blocksandfiles.com/?p=16587' />
<link rel="alternate" type="application/json+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2020%2F06%2F02%2Famazon-windows-file-server-upgrade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2020%2F06%2F02%2Famazon-windows-file-server-upgrade%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blocksandfiles.com\/wp-admin\/","wpRestNonce":"5635fa0d29","wpRestUrl":"https:\/\/blocksandfiles.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://blocksandfiles.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/category/file/",
                                "name": "File"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/",
                                "name": "You couldn’t do this already?  AWS adds size and bandwidth growth..."                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16587 single-format-standard amazon-windows-file-server-upgrade global-block-template-8 td-lifestyle single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://blocksandfiles.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-401"><a href="https://blocksandfiles.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a href="https://blocksandfiles.com/archive/">Archive</a></li>
<li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13469"><a href="https://blocksandfiles.com/about/">About</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://blocksandfiles.com/">
				<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
				<span class="td-visual-hidden">Blocks and Files</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blocksandfiles.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ed655996d828_rand td_block_template_8"><div id=ad-kite class=adu>
<script>
  show_gpt('ad-kite');
</script>
</div>

<div id=ad-condor class=adu>
<script>
  show_gpt('ad-condor');
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://blocksandfiles.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in File" class="entry-crumb" href="https://blocksandfiles.com/category/file/">File</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">You couldn’t do this already?  AWS adds size and bandwidth growth...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-16587" class="post-16587 post type-post status-publish format-standard has-post-thumbnail hentry category-file category-public-cloud tag-aws" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://blocksandfiles.com/category/file/">File</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/public-cloud/">Public Cloud</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-02T11:08:24+00:00" >June 2, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5ed655996e34b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=You+couldn%E2%80%99t+do+this+already%3F++AWS+adds+size+and+bandwidth+growth+to+FSx+for+Windows+File+Server&url=https%3A%2F%2Fblocksandfiles.com%2F2020%2F06%2F02%2Famazon-windows-file-server-upgrade%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server %0A%0A https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/&title=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/&title=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server&body=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ed655996e34b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<p>AWS has improved Amazon <a href="https://blocksandfiles.com/2020/03/27/amazon-fsx-for-windows-file-server-hdd-option/">FSx for Windows File Server</a> with dynamic size and throughput growth scaling capabilities.</p>



<p>FSx for Windows File Server provides disk or SSD-based SMB-protocol file storage and is integrated with Active Directory for authentication purposes. The software runs in single or multiple availability zones, and shares can also be accessed from VMware Cloud on AWS and&nbsp;<a href="https://n2ws.com/blog/aws-cloud/amazon-workspaces">Amazon WorkSpaces</a>. FSx supports data encryption in transit and at rest and includes backups.</p>



<p>Previously, users created a file system with a fixed capacity and set network throughput levels.&nbsp;They paid for defined storage and throughput capacity and for any backups they created.</p>



<p>As announced in an <a href="https://aws.amazon.com/about-aws/whats-new/2020/06/amazon-fsx-for-windows-file-server-now-enables-you-to-grow-storage-scale-performance-on-file-system/">AWS blog</a> yesterday, users can now scale up or down capacity and or network throughput with button clicks in the AWS Management Console or by using an API call. That means you can add capacity or throughput performance for one-off burst work sessions or regular, cyclical workloads.</p>



<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_3_5ed655996e7c4_rand td_block_template_8"><div id=ad-falcon class=adu>
<script>
  show_gpt('ad-falcon');
</script>
</div></div><p>FSx file system users can make the changes free of charge &#8211; once Amazon rolls out the update in a maintenance window. New users get them straight away.</p>



<h2>Competitive heat</h2>



<p>AWS added the <a href="https://blocksandfiles.com/2020/03/27/amazon-fsx-for-windows-file-server-hdd-option/">disk drive storage option</a> to FSx in March this year, pricing it below the standard SSD option. Now it has added dynamic capacity and throughput scaling. And last month it increased EFS <a href="https://blocksandfiles.com/2020/04/02/aws-elastic-file-service-read-operations-5x-faster/">read performance</a> from 7,000 to 35,000 IOPS at no charge. </p>



<p>AWS’s FSx for Windows is an SMB file system, complementing its EFS (Elastic File System) service which is an NFS-based offering. NFS is largely used by Unix and Linux applications and is also available for Windows, whereas SMB is a Windows file access protocol. There is also a separate FSx for Lustre offering.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5ed655996e9b3_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div id=ad-hawk class=adu>
<script>
  show_gpt('ad-hawk');
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://blocksandfiles.com/tag/aws/">AWS</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5ed655996eca1" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=You+couldn%E2%80%99t+do+this+already%3F++AWS+adds+size+and+bandwidth+growth+to+FSx+for+Windows+File+Server&url=https%3A%2F%2Fblocksandfiles.com%2F2020%2F06%2F02%2Famazon-windows-file-server-upgrade%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server %0A%0A https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/&title=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/&title=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server&body=https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5ed655996eca1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://blocksandfiles.com/2020/06/01/azure-integrateswandisco-data-lake-migration-service/">Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Mellor"></span><meta itemprop="datePublished" content="2020-06-02T11:08:24+00:00"><meta itemprop="dateModified" content="2020-06-02T13:35:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://blocksandfiles.com/2020/06/02/amazon-windows-file-server-upgrade/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png"></span><meta itemprop="name" content="Blocks and Files"></span><meta itemprop="headline " content="You couldn’t do this already?  AWS adds size and bandwidth growth to FSx for Windows File Server"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/11/amazonian_rainforest.jpg"><meta itemprop="width" content="950"><meta itemprop="height" content="471"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5ed655996f5c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5ed655996f5c6" ><script>var block_td_uid_6_5ed655996f5c6 = new tdBlock();
block_td_uid_6_5ed655996f5c6.id = "td_uid_6_5ed655996f5c6";
block_td_uid_6_5ed655996f5c6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5ed655996f5c6_rand","td_column_number":3,"live_filter_cur_post_id":16587,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ed655996f5c6_rand","tdc_css_class_style":"td_uid_6_5ed655996f5c6_rand_style"}';
block_td_uid_6_5ed655996f5c6.td_column_number = "3";
block_td_uid_6_5ed655996f5c6.block_type = "td_block_related_posts";
block_td_uid_6_5ed655996f5c6.post_count = "6";
block_td_uid_6_5ed655996f5c6.found_posts = "454";
block_td_uid_6_5ed655996f5c6.header_color = "";
block_td_uid_6_5ed655996f5c6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ed655996f5c6.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_6_5ed655996f5c6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5ed6559970efb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5ed655996f5c6" href="#">RELATED ARTICLES</a><a id="td_uid_8_5ed6559970eff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5ed655996f5c6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5ed655996f5c6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/06/01/azure-integrateswandisco-data-lake-migration-service/" rel="bookmark" class="td-image-wrap" title="Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2018/09/dave_richards-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2018/09/dave_richards-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2018/09/dave_richards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/06/01/azure-integrateswandisco-data-lake-migration-service/" rel="bookmark" title="Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud">Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/06/01/huawei-0ceanstor-pacific-array20tb-smr-drive/" rel="bookmark" class="td-image-wrap" title="Huawei plans 20TB SMR drive for OceanStor Pacific storage array"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/06/Huawei-20TB-HDD-Pacific-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/06/Huawei-20TB-HDD-Pacific-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/06/Huawei-20TB-HDD-Pacific-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei plans 20TB SMR drive for OceanStor Pacific storage array"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/06/01/huawei-0ceanstor-pacific-array20tb-smr-drive/" rel="bookmark" title="Huawei plans 20TB SMR drive for OceanStor Pacific storage array">Huawei plans 20TB SMR drive for OceanStor Pacific storage array</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/05/31/your-occasional-storage-digest-featuring-couchbase-delphix-excelero-kioxia-and-wasabi-and-more/" rel="bookmark" class="td-image-wrap" title="Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/05/jed_yueh_2020_400x400-218x150.png" srcset="https://blocksandfiles.com/wp-content/uploads/2020/05/jed_yueh_2020_400x400-218x150.png 218w, https://blocksandfiles.com/wp-content/uploads/2020/05/jed_yueh_2020_400x400-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/05/31/your-occasional-storage-digest-featuring-couchbase-delphix-excelero-kioxia-and-wasabi-and-more/" rel="bookmark" title="Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more">Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/05/29/dell-powerscale-unstructured-next-array/" rel="bookmark" class="td-image-wrap" title="Dell teases PowerScale unified storage array"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/05/chip_shutterstock-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/05/chip_shutterstock-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/05/chip_shutterstock-100x70.jpg 100w, https://blocksandfiles.com/wp-content/uploads/2020/05/chip_shutterstock-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dell teases PowerScale unified storage array"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/05/29/dell-powerscale-unstructured-next-array/" rel="bookmark" title="Dell teases PowerScale unified storage array">Dell teases PowerScale unified storage array</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/05/29/pure-earnings-q1-2021/" rel="bookmark" class="td-image-wrap" title="Pure earnings beats pandemic, CEO recovers from covid-19"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/05/Charlie-Giancarlo-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/05/Charlie-Giancarlo-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/05/Charlie-Giancarlo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pure earnings beats pandemic, CEO recovers from covid-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/05/29/pure-earnings-q1-2021/" rel="bookmark" title="Pure earnings beats pandemic, CEO recovers from covid-19">Pure earnings beats pandemic, CEO recovers from covid-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2020/05/28/datera-oem-deal-fujitsu/" rel="bookmark" class="td-image-wrap" title="Datera bags OEM deal with Fujitsu"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/05/DAtera-teaser-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/05/DAtera-teaser-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/05/DAtera-teaser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Datera bags OEM deal with Fujitsu"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/05/28/datera-oem-deal-fujitsu/" rel="bookmark" title="Datera bags OEM deal with Fujitsu">Datera bags OEM deal with Fujitsu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ed655996f5c6" data-td_block_id="td_uid_6_5ed655996f5c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ed655996f5c6" data-td_block_id="td_uid_6_5ed655996f5c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="padding-left:10px"><a href="https://pubads.g.doubleclick.net/gampad/clk?id=5224999888&iu=/6978/textlink"><img src="https://regmedia.co.uk/2020/02/04/komprise_300x100_buttonr3b.png" width=300 height=100 alt="Click Here" title="Komprise_300x100_Button-r2"></a></p></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_5ed655997327e_rand td_block_template_8"><div id=ad-eagle class=adu>
<script>
  show_gpt('ad-eagle');
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5ed6559973522_rand td_block_template_8"><span class="td-adspot-title">- Advertisement-</span><div id=ad-owl class=adu>
<script>
  show_gpt('ad-owl');
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- ADM Smart Pixel - Visited BlocksandFiles - DO NOT MODIFY -->
<script type="text/javascript">!function(a,e,d,m,t){a.adm={};a.adm.pixid=140474;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="//ps.l.admedo.com/08b52d71-fa24-4046-85d3-ecca0a87401d.json",a.adm.pixurl="//pool.admedo.com",c.src="//pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" style="display:none" src="//pool.admedo.com/pixel?id=140474&t=img" /></noscript>
<!-- End of ADM Smart Pixel --></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://blocksandfiles.com/"><img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Blocks & Files is a storage news, information and analysis site covering storage media, devices from drives through arrays to server-based storage, cloud storage, networking and protocols, data management, suppliers and standards. 

We publish news, views, opinions and analysis of storage industry events and developments, aiming to keep storage users, developers, consultants, marketeers, salespeople, support staff, analysts and everyone else involved in IT storage up to date with what’s going on.

</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-248"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246"><a href="https://blocksandfiles.com/contribute/">Contribute</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247"><a href="https://blocksandfiles.com/contact-us/">Contact us</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245"><a href="https://blocksandfiles.com/privacy/">Privacy</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="https://blocksandfiles.com/cookies/">Cookies</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-253"><a href="https://blocksandfiles.com/tc/">Ts&#038;Cs</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13467"><a href="https://blocksandfiles.com/blocksfiles-privacy-policy-for-california-residents/">Do not sell my personal information</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Situation Publishing, 2018-2020                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/06/01/azure-integrateswandisco-data-lake-migration-service/" rel="bookmark" title="Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud">Microsoft works with WANdisco to shift on-premises data lakes to the Azure cloud</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T16:34:22+00:00" >June 1, 2020</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2020/06/01/azure-integrateswandisco-data-lake-migration-service/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/06/01/huawei-0ceanstor-pacific-array20tb-smr-drive/" rel="bookmark" title="Huawei plans 20TB SMR drive for OceanStor Pacific storage array">Huawei plans 20TB SMR drive for OceanStor Pacific storage array</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T14:35:33+00:00" >June 1, 2020</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2020/06/01/huawei-0ceanstor-pacific-array20tb-smr-drive/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2020/05/31/your-occasional-storage-digest-featuring-couchbase-delphix-excelero-kioxia-and-wasabi-and-more/" rel="bookmark" title="Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more">Your occasional storage digest featuring Couchbase, Delphix, Excelero, Kioxia and Wasabi and more</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-31T16:19:00+00:00" >May 31, 2020</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2020/05/31/your-occasional-storage-digest-featuring-couchbase-delphix-excelero-kioxia-and-wasabi-and-more/#respond">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ed6559975b5a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 400px;
}

.td-header-sp-recs {
    text-align: center;
}

.td-module-comments {
    display: none;
}

.td_block_template_8 .td-block-title > *:after {
    display: none;
}


</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blocksandfiles.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://blocksandfiles.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://blocksandfiles.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ed6559975d12"></textarea>
						<div id="td_live_css_uid_1_5ed6559975d12" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ed6559975d12');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ed6559975d12");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>