<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Alletra: First details on what&#039;s in HPE&#039;s new arrays &ndash; Blocks and Files</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blocksandfiles.com/xmlrpc.php" />
	
	
	<!-- BEGIN GAM SETUP -->

    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.co.uk/?g=c&amp;g=sa&amp;s=c/baf.all"></script>

    <script>
		
	function getParameterByName(name) {
    var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
    }

    function init_gpt(platcats, plattags, platid) {
 
    var tile = 1;
    var tag = '/6978/BlocksAndFiles';

    // Define allowed ad dimensions, for each unit, at various page widths.
    var adsizes__condor = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,250] , [300,50] , 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 90] , [728,91] , [468, 60] , [468,61], 'fluid' ])
        .addSize([1000,10] , [ [ 970, 91] , [970,90] , [970,250] , [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])
        .addSize([1260,10] , [ [1200,270] , [970, 91] , [970,90] , [970,250] , [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])	
        .build();

    var adsizes__eagle = googletag.sizeMapping()
        .addSize([  1,10] , [ [300, 250] , [300, 50] , [300,252] ])
        .addSize([758,10] , [ [300, 250] , [300,252] ])
        .addSize([884,10] , [ [300,1050] , [300,600] , [300,250], [300,252] ])
        .build();		
		
    var adsizes__falcon = googletag.sizeMapping()
        .addSize([1  ,10] , [ [300,250] , [300,251] , [300,100] , [300, 50] ])
        .addSize([400,10] , [ [300,600] , [300,251] , [300,250] , [300,100] , [300,50] ])
        .addSize([884,10] , [ [300,250] , [300,251] , [300,100] , [300, 50] ])
        .build();		

    var adsizes__hawk = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,250] , [300,50] ])
        .addSize([ 758,10] , [ [ 728, 90] , [728,92] , [468,60] ])
        .addSize([1000,10] , [ [ 728, 90] , [728,92] , [468,60] , [300,  1] ])
        //.addSize([1260,10] , [ [1200,270] , [970,91] , [970,90] , [970,250] , [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])
        .addSize([1260,10] , [ [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])	
        .build();

    var adsizes__owl = googletag.sizeMapping()
        .addSize([   1,10] , [ [300 , 250] , [300 , 50] , [300,1] ])
        .addSize([ 758,10] , [ [728 ,  90] , [468 , 60] , [300,1] ])
        .addSize([1000,10] , [ [970 ,  90] , [728 , 90] , [468, 60], [300 , 1] ])
        .build();

    // Set up the units themselves
    googletag.defineOutOfPageSlot(tag, 'ad-kite')
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "kite")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-condor')
        .defineSizeMapping(adsizes__condor)
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "condor")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [300 , 250], 'ad-falcon')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__falcon)
        .setTargeting("pos", "mid")
        .setTargeting("raptor", "falcon")
        .setTargeting("unitnum", tile++);		
		
    googletag.defineSlot(tag, [300 , 600], 'ad-eagle')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__eagle)
        .setTargeting("pos", "top")
        .setTargeting("raptor", "eagle")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [300 , 250], 'ad-owl')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__owl)
        .setTargeting("pos", "btm")
        .setTargeting("raptor", "owl")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-hawk')
        .defineSizeMapping(adsizes__hawk)
        .addService(googletag.pubads())
        .setTargeting("pos", "btm")
        .setTargeting("raptor", "hawk")
        .setTargeting("unitnum", tile++);

    if (platcats != "")
        googletag.pubads().setTargeting('platcats' , platcats);

    if (plattags != "") {
      googletag.pubads().setTargeting('plattags' , plattags);
	  googletag.pubads().setTargeting('pt' , 'a');
	} else {
	  googletag.pubads().setTargeting('pt' , 'i');
	}

    if (platid != "")
      googletag.pubads().setTargeting('platid' , platid);

    googletag.pubads().setTargeting('test' , getParameterByName('test') || '0');

    var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    googletag.pubads().setTargeting('bwidth',Math.floor(width/100) + ''); // (parseString)

    if (typeof VCs === 'object')
        googletag.pubads().setTargeting('vc',VCs);
    if (typeof SAs === 'object')
        googletag.pubads().setTargeting('sa',SAs);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
}



function show_gpt (div) {
    googletag.cmd.push(function() { googletag.display(div); });
}	

</script>	
	

	
<script>init_gpt('block,flash,nvme', 'Alletra,HPE', '27303');</script>	
<!-- END GAM SETUP -->
	
	
	
	
	
	
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg" /><link rel="icon" type="image/png" href="https://blocksandfiles.com/wp-content/uploads/2018/10/BANDF_Finalised-logo_icon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alletra: First details on what&#039;s in HPE&#039;s new arrays &ndash; Blocks and Files" />
	<meta property="og:description" content="Analysis: Datasheet details have emerged about HPE&#8217;s brand spanking new Alletra arrays, casting some light on the boxes and their contents but not shining it into every corner. Update: 6000 and 9000 drive capacity and network port information added, 6 May 2021. There are two Alletra all-NVMe flash array variants, the Primera-based 9000 and the [&hellip;]" />
	<meta property="og:url" content="https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/" />
	<meta property="og:site_name" content="Blocks and Files" />
	<meta property="article:published_time" content="2021-05-05T12:33:11+00:00" />
	<meta property="article:modified_time" content="2021-05-06T05:30:12+00:00" />
	<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg" />
	<meta property="og:image:width" content="950" />
	<meta property="og:image:height" content="413" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Chris_Mellor" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Mellor">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blocksandfiles.com/#organization","name":"Situation Publishing","url":"https://blocksandfiles.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blocksandfiles.com/#logo","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","width":543,"height":267,"caption":"Situation Publishing"},"image":{"@id":"https://blocksandfiles.com/#logo"}},{"@type":"WebSite","@id":"https://blocksandfiles.com/#website","url":"https://blocksandfiles.com/","name":"Blocks and Files","description":"Where Storage Lives","publisher":{"@id":"https://blocksandfiles.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blocksandfiles.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#primaryimage","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg","width":950,"height":413},{"@type":"WebPage","@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#webpage","url":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/","name":"Alletra: First details on what's in HPE's new arrays &ndash; Blocks and Files","isPartOf":{"@id":"https://blocksandfiles.com/#website"},"primaryImageOfPage":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#primaryimage"},"datePublished":"2021-05-05T12:33:11+00:00","dateModified":"2021-05-06T05:30:12+00:00","breadcrumb":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/"]}]},{"@type":"BreadcrumbList","@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blocksandfiles.com/","url":"https://blocksandfiles.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#webpage"}}]},{"@type":"Article","@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#article","isPartOf":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#webpage"},"author":{"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3"},"headline":"Alletra: First details on what&#8217;s in HPE&#8217;s new arrays","datePublished":"2021-05-05T12:33:11+00:00","dateModified":"2021-05-06T05:30:12+00:00","mainEntityOfPage":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#webpage"},"publisher":{"@id":"https://blocksandfiles.com/#organization"},"image":{"@id":"https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/#primaryimage"},"keywords":["Alletra","HPE"],"articleSection":["Block","Flash","NVME"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3","name":"Chris Mellor","description":"Chris Mellor is the founder of Blocks &amp; Files and the storage editor of its sister title The Register. He has reported and analysed IT storage matters for 20 years, starting out in the industry coding for mainframes, then installing mini-computer software and enjoying using PDP-8 tapes and early removable DEC disk drives.","sameAs":["https://Blocksandfiles.com","https://www.linkedin.com/in/chris-mellor-5776242/","https://twitter.com/https://twitter.com/Chris_Mellor"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Feed" href="https://blocksandfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Comments Feed" href="https://blocksandfiles.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-33330076-15"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-33330076-15';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-33330076-15', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blocksandfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blocksandfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://blocksandfiles.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blocksandfiles.com","hash_tracking":"false","ua":"UA-33330076-15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blocksandfiles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blocksandfiles.com/wp-json/wp/v2/posts/27303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blocksandfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blocksandfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blocksandfiles.com/?p=27303' />
<link rel="alternate" type="application/json+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F05%2F05%2Falletras-limited-datasheet-heaven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F05%2F05%2Falletras-limited-datasheet-heaven%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blocksandfiles.com\/wp-admin\/","wpRestNonce":"2da0f121cf","wpRestUrl":"https:\/\/blocksandfiles.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://blocksandfiles.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/category/block/",
                                "name": "Block"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/",
                                "name": "Alletra: First details on what&#8217;s in HPE&#8217;s new arrays"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27303 single-format-standard alletras-limited-datasheet-heaven global-block-template-8 td-lifestyle single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://blocksandfiles.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13469"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://blocksandfiles.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19459"><a href="https://www.theregister.com/">The Register</a></li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19463"><a href="https://devclass.com">DevClass</a></li>
<li id="menu-item-19465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19465"><a href="https://www.nextplatform.com/">The Next Platform</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://blocksandfiles.com/">
				<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
				<span class="td-visual-hidden">Blocks and Files</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blocksandfiles.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_609380a4a45cc_rand td_block_template_8"><div id=ad-kite class=adu>
<script>
  show_gpt('ad-kite');
</script>
</div>

<div id=ad-condor class=adu>
<script>
  show_gpt('ad-condor');
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://blocksandfiles.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Block" class="entry-crumb" href="https://blocksandfiles.com/category/block/">Block</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Alletra: First details on what&#8217;s in HPE&#8217;s new arrays</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-27303" class="post-27303 post type-post status-publish format-standard has-post-thumbnail hentry category-block category-flash category-nvme tag-alletra tag-hpe" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://blocksandfiles.com/category/block/">Block</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/flash/">Flash</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/nvme/">NVME</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Alletra: First details on what&#8217;s in HPE&#8217;s new arrays</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-05T12:33:11+00:00" >May 5, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_609380a4a51d0" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alletra%3A+First+details+on+what%E2%80%99s+in+HPE%E2%80%99s+new+arrays&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F05%2F05%2Falletras-limited-datasheet-heaven%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays %0A%0A https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/&title=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/&title=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays&body=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_609380a4a51d0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<p><strong>Analysis:</strong> Datasheet details have emerged about HPE&#8217;s brand spanking new <a href="https://www.theregister.com/2021/05/04/hpe_alletra/">Alletra arrays</a>, casting some light on the boxes and their contents but not shining it into every corner.</p>



<p><em><strong>Update</strong>: 6000 and 9000 drive capacity and network port information added, 6 May 2021.</em></p>



<p>There are two Alletra all-NVMe flash array variants, the Primera-based 9000 and the Nimble-derived 6000. The hardware differences between the two, in B&amp;F&#8217;s view, are such as to make them quite separate products. This is emphasised, in our mind, by the point that there is so far no announced software upgrade path from the 6000 to the 9000.</p>



<p>We found <a href="https://buy.hpe.com/us/en/alletra-storage-arrays/hpe-alletra-9000/p/1013540069">9000</a> and <a href="https://buy.hpe.com/us/en/alletra-storage-arrays/hpe-alletra-6000/p/1013540188">6000</a> images, bezel-off front images in particular, and the comparison reveals substantial differences between the two products: </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg" alt="" class="wp-image-27304" width="713" height="310" srcset="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg 950w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views-300x130.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views-768x334.jpg 768w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views-696x303.jpg 696w" sizes="(max-width: 713px) 100vw, 713px" /><figcaption><em>Alletra box views: 6000 above, 9000 below</em></figcaption></figure></div>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_609380a4a60ed_rand td_block_template_8"><div style="text-align:center">
<div id=ad-falcon class=adu>
<script>
  show_gpt('ad-falcon');
</script>
</div>
</div></div><p>Both enclosures are 4U in size. The 6000 has 24 drive slots with the 9000 having 48. The 9000’s drive bays look thinner than those of the 6000, which could be 3.5-inch bays.</p>



<p>At the rear the 9000 has many more IO ports than the 6000 and the cooling fan arrangements are different as well.</p>



<p>The <a href="https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=a50002567enw">6000</a> and <a href="https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=a50002571enw">9000</a> datasheets use different capacity units: TiB for the 9000 and TB for the 6000. This, together with the hardware differences, indicates to us that there are still two separate product groups inside the Alletra organisation. </p>



<h2>Alletra 6000</h2>



<p>The dual-controller 6000 has up to 24 drives, which can have 1.92, 3.84, 7.68 or 15.36TB individual capacities, with a 368TB maximum capacity listed. The existing Nimble all-flash AF20, AF40, AF60 and AF80 support up to 48 drives in their base enclosure. HPE claims that the Alletra 6000 has up to 3X faster performance than previous HPE Nimble Storage All Flash Arrays, but controller CPU details are not yet available; DRAM amounts are with the 6010 having 64GB, 6030 &#8211; 128GB, 6050 &#8211; 256GB, 6070 &#8211; 448GB, and 6090 &#8211; 896GB.</p>



<p>Storage class memory is supported by the 6050, 6070 and 6090 arrays.</p>



<p>There are five models in the 6000 family, shown in a specifications table from its <a href="https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=a50002567enw">datasheet</a>;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models.jpg" alt="" class="wp-image-27335" width="713" height="472" srcset="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models.jpg 950w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models-300x199.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models-768x508.jpg 768w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models-696x461.jpg 696w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-6000-models-634x420.jpg 634w" sizes="(max-width: 713px) 100vw, 713px" /><figcaption>Alletra 6000 specifications from the datasheet</figcaption></figure></div>



<p>There is a scale-out 6090 system, consisting of 4 x 6090 arrays, each with two all-flash shelves. This has a maximum raw capacity of 3.26PB. </p>



<p>The 6000 supports triple parity RAID, and 1, 10, 25 and 100GbitE ports and also 32Gbit/s Fibre Channel. The array port counts shown include both active and standby controllers; active ports are half the value shown.</p>



<h2>Alletra 9000</h2>



<p>A 9000 <a href="https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=a50002571enw">datasheet</a> includes a specifications table;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021.jpg" alt="" class="wp-image-27336" width="713" height="332" srcset="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021.jpg 950w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021-300x140.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021-768x358.jpg 768w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021-696x325.jpg 696w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-9000-quick-specs-May-6-2021-901x420.jpg 901w" sizes="(max-width: 713px) 100vw, 713px" /></figure></div>



<p>There are  two models, the 9060 and the 9080. Both support up to 656TiB (721.3TB) raw capacity from their 48 SFF drives, indicating 15TB SSDs are used. The actual drive capacities are 1.92, 3.84, 7.68 and 15.36TB, and NVMe SFF FIPS encrypted SSD; NVMe SFF SSD; and NVMe SFF FIPS encrypted TAA SSD drive types are supported.</p>



<p>There are up to 48 network interface ports; 10 or 25GbitE , and 16/32Gbit/s FC.</p>



<p>HPE lists the amount of cache per controller node per model, with the 9060 having 256GiB (275GB) and the 9080 given 768GiB (824.6GB). That will help make the 9080 a faster system than the 9060. Both models can have two or four controllers.</p>



<p>The 9000 provides RAID 6 data protection, different from the 6000’s triple parity RAID. We found no mention of storage class memory support in the 9000 datasheet.</p>



<p>We are left with three mysteries:</p>



<ul><li>Can the 6000 support encrypted drives?</li><li>Does the 6000 have 3.5-inch drive bays and, if so, why?</li><li>Why is there a drive slot type and count difference between the 6000 and 9000?</li></ul>



<p>HPE has been asked these questions and when we find out we’ll update you.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_609380a4a62c5_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div id=ad-hawk class=adu>
<script>
  show_gpt('ad-hawk');
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://blocksandfiles.com/tag/alletra/">Alletra</a></li><li><a href="https://blocksandfiles.com/tag/hpe/">HPE</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_609380a4a6616" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alletra%3A+First+details+on+what%E2%80%99s+in+HPE%E2%80%99s+new+arrays&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F05%2F05%2Falletras-limited-datasheet-heaven%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays %0A%0A https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/&title=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/&title=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Alletra: First details on what&#8217;s in HPE&#8217;s new arrays&body=https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_609380a4a6616">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://blocksandfiles.com/2021/05/05/dell-claims-apex-of-storage-as-a-service-business/">Another storage-as-a-service competitor enters the ring: Dell launches APEX</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://blocksandfiles.com/2021/05/05/27315/">Backblaze discovers old truth: SSDs break less often than disks</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Mellor"></span><meta itemprop="datePublished" content="2021-05-05T12:33:11+00:00"><meta itemprop="dateModified" content="2021-05-06T05:30:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://blocksandfiles.com/2021/05/05/alletras-limited-datasheet-heaven/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png"></span><meta itemprop="name" content="Blocks and Files"></span><meta itemprop="headline " content="Alletra: First details on what&#039;s in HPE&#039;s new arrays"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-box-views.jpg"><meta itemprop="width" content="950"><meta itemprop="height" content="413"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_609380a4a6fe6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_609380a4a6fe6" ><script>var block_td_uid_6_609380a4a6fe6 = new tdBlock();
block_td_uid_6_609380a4a6fe6.id = "td_uid_6_609380a4a6fe6";
block_td_uid_6_609380a4a6fe6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_609380a4a6fe6_rand","td_column_number":3,"live_filter_cur_post_id":27303,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_609380a4a6fe6_rand","tdc_css_class_style":"td_uid_6_609380a4a6fe6_rand_style"}';
block_td_uid_6_609380a4a6fe6.td_column_number = "3";
block_td_uid_6_609380a4a6fe6.block_type = "td_block_related_posts";
block_td_uid_6_609380a4a6fe6.post_count = "6";
block_td_uid_6_609380a4a6fe6.found_posts = "840";
block_td_uid_6_609380a4a6fe6.header_color = "";
block_td_uid_6_609380a4a6fe6.ajax_pagination_infinite_stop = "";
block_td_uid_6_609380a4a6fe6.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_6_609380a4a6fe6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_609380a4a8ee9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_609380a4a6fe6" href="#">RELATED ARTICLES</a><a id="td_uid_8_609380a4a8eed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_609380a4a6fe6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_609380a4a6fe6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/05/05/27315/" rel="bookmark" class="td-image-wrap" title="Backblaze discovers old truth: SSDs break less often than disks"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/05/backblaze_storage_pod-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/05/backblaze_storage_pod-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/05/backblaze_storage_pod-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Backblaze discovers old truth: SSDs break less often than disks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/05/27315/" rel="bookmark" title="Backblaze discovers old truth: SSDs break less often than disks">Backblaze discovers old truth: SSDs break less often than disks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/05/05/dell-claims-apex-of-storage-as-a-service-business/" rel="bookmark" class="td-image-wrap" title="Another storage-as-a-service competitor enters the ring: Dell launches APEX"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/05/APEX-Data-Storage-Services-Slide-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/05/APEX-Data-Storage-Services-Slide-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/05/APEX-Data-Storage-Services-Slide-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Another storage-as-a-service competitor enters the ring: Dell launches APEX"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/05/dell-claims-apex-of-storage-as-a-service-business/" rel="bookmark" title="Another storage-as-a-service competitor enters the ring: Dell launches APEX">Another storage-as-a-service competitor enters the ring: Dell launches APEX</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/05/04/gigaom-updates-object-storage-puts-out-new-high-performance-object-radar/" rel="bookmark" class="td-image-wrap" title="Objectively good for lockdown? GigaOm updates object storage survey, puts out new high-performance object radar"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2020/02/shutterstock_radar-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2020/02/shutterstock_radar-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2020/02/shutterstock_radar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Objectively good for lockdown? GigaOm updates object storage survey, puts out new high-performance object radar"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/04/gigaom-updates-object-storage-puts-out-new-high-performance-object-radar/" rel="bookmark" title="Objectively good for lockdown? GigaOm updates object storage survey, puts out new high-performance object radar">Objectively good for lockdown? GigaOm updates object storage survey, puts out new high-performance object radar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/05/04/avast-data-me-hearties-i-be-rich-with-87m-new-cash-which-i-dont-need/" rel="bookmark" class="td-image-wrap" title="VAST Data valued at $3.7bn after $83m cash round"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2018/11/VAST-Data-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2018/11/VAST-Data-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2018/11/VAST-Data-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VAST Data valued at $3.7bn after $83m cash round"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/04/avast-data-me-hearties-i-be-rich-with-87m-new-cash-which-i-dont-need/" rel="bookmark" title="VAST Data valued at $3.7bn after $83m cash round">VAST Data valued at $3.7bn after $83m cash round</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/04/30/your-occasional-storage-digest-with-storone-qumulo-wekaio-and-egnyte/" rel="bookmark" class="td-image-wrap" title="Your occasional storage digest with StorONE,  Qumulo, WekaIO and Egnyte"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/04/nasa_dsn_data_collection_new_horizons-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/04/nasa_dsn_data_collection_new_horizons-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/04/nasa_dsn_data_collection_new_horizons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your occasional storage digest with StorONE,  Qumulo, WekaIO and Egnyte"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/04/30/your-occasional-storage-digest-with-storone-qumulo-wekaio-and-egnyte/" rel="bookmark" title="Your occasional storage digest with StorONE,  Qumulo, WekaIO and Egnyte">Your occasional storage digest with StorONE,  Qumulo, WekaIO and Egnyte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/04/30/western-digital-revenues-have-a-micro-slide-as-outlook-improves/" rel="bookmark" class="td-image-wrap" title="Western Digital suffers data centre gloom,  dip in revenues, but client devices save the day"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/04/WD-segment-revenue-history-to-Q3fy21--218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/04/WD-segment-revenue-history-to-Q3fy21--218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/04/WD-segment-revenue-history-to-Q3fy21--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Western Digital suffers data centre gloom,  dip in revenues, but client devices save the day"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/04/30/western-digital-revenues-have-a-micro-slide-as-outlook-improves/" rel="bookmark" title="Western Digital suffers data centre gloom,  dip in revenues, but client devices save the day">Western Digital suffers data centre gloom,  dip in revenues, but client devices save the day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_609380a4a6fe6" data-td_block_id="td_uid_6_609380a4a6fe6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_609380a4a6fe6" data-td_block_id="td_uid_6_609380a4a6fe6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_609380a4aaff6_rand td_block_template_8"><div id=ad-eagle class=adu>
<script>
  show_gpt('ad-eagle');
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_609380a4ab1a6_rand td_block_template_8"><span class="td-adspot-title">- Advertisement-</span><div id=ad-owl class=adu>
<script>
  show_gpt('ad-owl');
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://blocksandfiles.com/"><img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Blocks & Files is a storage news, information and analysis site covering storage media, devices from drives through arrays to server-based storage, cloud storage, networking and protocols, data management, suppliers and standards. 

We publish news, views, opinions and analysis of storage industry events and developments, aiming to keep storage users, developers, consultants, marketeers, salespeople, support staff, analysts and everyone else involved in IT storage up to date with what’s going on.

</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-248"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246"><a href="https://blocksandfiles.com/contribute/">Contribute</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247"><a href="https://blocksandfiles.com/contact-us/">Contact</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="https://situationpublishing.com/home/contact-us/">Sales</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245"><a href="https://blocksandfiles.com/privacy/">Privacy</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="https://blocksandfiles.com/cookies/">Cookies</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-253"><a href="https://blocksandfiles.com/tc/">Ts&#038;Cs</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13467"><a href="https://blocksandfiles.com/blocksfiles-privacy-policy-for-california-residents/">Do not sell my personal information</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Situation Publishing, 2018-2020                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/05/27315/" rel="bookmark" title="Backblaze discovers old truth: SSDs break less often than disks">Backblaze discovers old truth: SSDs break less often than disks</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T15:50:13+00:00" >May 5, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/05/05/27315/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/05/dell-claims-apex-of-storage-as-a-service-business/" rel="bookmark" title="Another storage-as-a-service competitor enters the ring: Dell launches APEX">Another storage-as-a-service competitor enters the ring: Dell launches APEX</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T10:59:02+00:00" >May 5, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/05/05/dell-claims-apex-of-storage-as-a-service-business/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/05/04/commvault-knocks-the-q4-results-ball-out-of-the-park/" rel="bookmark" title="Back in black, part 2: Commvault recovery continues in Q4">Back in black, part 2: Commvault recovery continues in Q4</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T14:27:12+00:00" >May 4, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/05/04/commvault-knocks-the-q4-results-ball-out-of-the-park/#respond">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 609380a4add58
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 400px;
}

.td-header-sp-recs {
    text-align: center;
}

.td-module-comments {
    display: none;
}

.td_block_template_8 .td-block-title > *:after {
    display: none;
}


</style>

<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/blocksandfiles.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://blocksandfiles.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://blocksandfiles.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_609380a4aded5"><div class="td_block_template_8 widget widget_media_image"
style= "Margin-left=10px"
</div>
</textarea>
						<div id="td_live_css_uid_1_609380a4aded5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_609380a4aded5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_609380a4aded5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>