<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Hammerspace Global Data Environment’s anti-gravity field for data is ready for the big time &ndash; Blocks and Files</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blocksandfiles.com/xmlrpc.php" />
	
	<!-- BEGIN GAM SETUP -->

    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.com/?g=c&amp;g=sa&amp;s=c/baf.all"></script>

    <script>
		
	function getParameterByName(name) {
    var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
    }

	function show_gpt (div) {
        googletag.cmd.push(function() { googletag.display(div); });
    }

    function init_gpt(platcats, plattags, platid) {
 
    var tile = 1;
    var tag = '/6978/BlocksAndFiles';

    // Condor sizes (and +1)
    var adsizes__condor = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,251] , [ 300,250] , 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 91] , [ 728, 90] , [300,251] , [300,250], 'fluid' ])
        .addSize([1000,10] , [ [ 970, 91] , [ 970, 90] , [970,251] , [970,250] , [728, 91] , [728,90] , 'fluid' ])
        .addSize([1260,10] , [ [1200,271] , [1200,270] , [ 970, 91] , [ 970, 90] , [970,251] , [970,250] , [728, 91] , [728,90] , 'fluid' ])
        .build();

	// Falcon sizes (and +2)
    var adsizes__falcon = googletag.sizeMapping()
        .addSize([1  ,10] , [ [300,252] , [300,250], 'fluid' ])
        .build();
		
    // Eagle sizes (and +3)
    var adsizes__eagle = googletag.sizeMapping()
        .addSize([  1,10] , [ [300,603] , [300,600] , [300,253], [300,250] ])
        .build();		
	
	// Hawk sizes (and +4)	
    var adsizes__hawk = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,254] , [ 300,250], 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 94] , [ 728, 90] , [ 300,254] , [ 300,250] , 'fluid' ])
        .addSize([1000,10] , [ [ 728, 94] , [ 728, 90] , [ 300,254] , [ 300,250] , 'fluid' ])
        .addSize([1260,10] , [ [1200,604] , [1200,600] , [1200,274] , [1200,270] , [970,94] , [970,90] , [970,250] , [728,90] , [728,94] , [300,254] , [300,250], 'fluid' ])
        .build();

    // Set up the units themselves
    googletag.defineOutOfPageSlot(tag, 'ad-kite')
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "kite")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-condor')
        .defineSizeMapping(adsizes__condor)
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "condor")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [300 , 250], 'ad-falcon')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__falcon)
        .setTargeting("pos", "mid")
        .setTargeting("raptor", "falcon")
        .setTargeting("unitnum", tile++);		
		
    googletag.defineSlot(tag, [300 , 600], 'ad-eagle')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__eagle)
        .setTargeting("pos", "top")
        .setTargeting("raptor", "eagle")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-hawk')
        .defineSizeMapping(adsizes__hawk)
        .addService(googletag.pubads())
        .setTargeting("pos", "btm")
        .setTargeting("raptor", "hawk")
        .setTargeting("unitnum", tile++);
		
    if (platcats != "")
        googletag.pubads().setTargeting('platcats' , platcats);

    if (plattags != "") {
      googletag.pubads().setTargeting('plattags' , plattags);
	  googletag.pubads().setTargeting('pt' , 'a');
	} else {
	  googletag.pubads().setTargeting('pt' , 'i');
	}

    if (platid != "")
      googletag.pubads().setTargeting('platid' , platid);

    googletag.pubads().setTargeting('test' , getParameterByName('test') || '0');

    var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    googletag.pubads().setTargeting('bwidth',Math.floor(width/100) + ''); // (parseString)

    if (typeof VCs === 'object')
        googletag.pubads().setTargeting('vc',VCs);
    if (typeof SAs === 'object')
        googletag.pubads().setTargeting('sa',SAs);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
}

</script>	
	

	
<script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {init_gpt('block,container-storage,data-management,file,object,public-cloud', 'Ceph,Hammerspace,NetApp', '33178');});</script>	
<!-- END GAM SETUP -->
	
	
	
	
	
	
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg" /><link rel="icon" type="image/png" href="https://blocksandfiles.com/wp-content/uploads/2018/10/BANDF_Finalised-logo_icon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hammerspace Global Data Environment’s anti-gravity field for data is ready for the big time &ndash; Blocks and Files" />
	<meta property="og:description" content="Take a deep breath. Hammerspace, the unstructured data silo-busting supplier, has raised its game to provide a Global Data Environment (GDE) across file, block and object storage on-premises and in public clouds with policy-driven automated data movement and services. That’s quite a mouthful, and it means what it says. It builds on Hammerspace’s existing file [&hellip;]" />
	<meta property="og:url" content="https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/" />
	<meta property="og:site_name" content="Blocks and Files" />
	<meta property="article:published_time" content="2021-11-16T16:36:09+00:00" />
	<meta property="article:modified_time" content="2021-11-17T00:23:30+00:00" />
	<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg" />
	<meta property="og:image:width" content="648" />
	<meta property="og:image:height" content="430" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Chris_Mellor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Mellor" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blocksandfiles.com/#organization","name":"Situation Publishing","url":"https://blocksandfiles.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blocksandfiles.com/#logo","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","width":543,"height":267,"caption":"Situation Publishing"},"image":{"@id":"https://blocksandfiles.com/#logo"}},{"@type":"WebSite","@id":"https://blocksandfiles.com/#website","url":"https://blocksandfiles.com/","name":"Blocks and Files","description":"Where Storage Lives","publisher":{"@id":"https://blocksandfiles.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blocksandfiles.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#primaryimage","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg","width":648,"height":430},{"@type":"WebPage","@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#webpage","url":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/","name":"Hammerspace Global Data Environment\u2019s anti-gravity field for data is ready for the big time &ndash; Blocks and Files","isPartOf":{"@id":"https://blocksandfiles.com/#website"},"primaryImageOfPage":{"@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#primaryimage"},"datePublished":"2021-11-16T16:36:09+00:00","dateModified":"2021-11-17T00:23:30+00:00","breadcrumb":{"@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/"]}]},{"@type":"BreadcrumbList","@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blocksandfiles.com/"},{"@type":"ListItem","position":2,"name":"Hammerspace Global Data Environment\u2019s anti-gravity field for data is ready for the big time"}]},{"@type":"Article","@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#article","isPartOf":{"@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#webpage"},"author":{"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3"},"headline":"Hammerspace Global Data Environment\u2019s anti-gravity field for data is ready for the big time","datePublished":"2021-11-16T16:36:09+00:00","dateModified":"2021-11-17T00:23:30+00:00","mainEntityOfPage":{"@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#webpage"},"wordCount":1465,"publisher":{"@id":"https://blocksandfiles.com/#organization"},"image":{"@id":"https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/#primaryimage"},"thumbnailUrl":"https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg","keywords":["Ceph","Hammerspace","NetApp"],"articleSection":["Block","Container Storage","Data Management","File","Object","Public Cloud"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3","name":"Chris Mellor","description":"Chris Mellor is the founder of Blocks &amp; Files and the storage editor of its sister title The Register. He has reported and analysed IT storage matters for 20 years, starting out in the industry coding for mainframes, then installing mini-computer software and enjoying using PDP-8 tapes and early removable DEC disk drives.","sameAs":["https://Blocksandfiles.com","https://www.linkedin.com/in/chris-mellor-5776242/","https://twitter.com/https://twitter.com/Chris_Mellor"],"url":"https://blocksandfiles.com/author/chris-mellor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Feed" href="https://blocksandfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Comments Feed" href="https://blocksandfiles.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-33330076-15"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blocksandfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blocksandfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://blocksandfiles.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blocksandfiles.com","hash_tracking":"false","ua":"UA-33330076-15","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blocksandfiles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blocksandfiles.com/wp-json/wp/v2/posts/33178" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blocksandfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blocksandfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blocksandfiles.com/?p=33178' />
<link rel="alternate" type="application/json+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F11%2F16%2Fhammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F11%2F16%2Fhammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blocksandfiles.com\/wp-admin\/","wpRestNonce":"51d8dfcc89","wpRestUrl":"https:\/\/blocksandfiles.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://blocksandfiles.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/category/block/",
                                "name": "Block"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/",
                                "name": "Hammerspace Global Data Environment’s  anti-gravity field for data is ready for..."                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h3.entry-title.td-module-title {
	line-height: 26px;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33178 single-format-standard hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time global-block-template-8 td-lifestyle single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://blocksandfiles.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13469"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://blocksandfiles.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19459"><a href="https://www.theregister.com/">The Register</a></li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19463"><a href="https://devclass.com">DevClass</a></li>
<li id="menu-item-19465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19465"><a href="https://www.nextplatform.com/">The Next Platform</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://blocksandfiles.com/">
				<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
				<span class="td-visual-hidden">Blocks and Files</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blocksandfiles.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6194786f9f7a4_rand td_block_template_8"><!-- KITE & CONDOR via Header Ad -->

<div id="ad-kite" class="adu">
  <script>show_gpt('ad-kite');</script>
</div>

<div id="ad-condor" class="adu">
<script>show_gpt('ad-condor');</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://blocksandfiles.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Block" class="entry-crumb" href="https://blocksandfiles.com/category/block/">Block</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hammerspace Global Data Environment’s  anti-gravity field for data is ready for...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-33178" class="post-33178 post type-post status-publish format-standard has-post-thumbnail hentry category-block category-data-management category-file category-object category-public-cloud tag-ceph tag-hammerspace tag-netapp" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://blocksandfiles.com/category/block/">Block</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/container-storage/">Container Storage</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/data-management/">Data Management</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/file/">File</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/object/">Object</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/public-cloud/">Public Cloud</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-11-16T16:36:09+00:00" >November 16, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_6194786fa01a5" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hammerspace+Global+Data+Environment%E2%80%99s++anti-gravity+field+for+data+is+ready+for+the+big+time&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F11%2F16%2Fhammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time %0A%0A https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/&title=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/&title=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time&body=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_6194786fa01a5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<p>Take a deep breath. <a href="https://blocksandfiles.com/2020/06/18/hammerspace-david-flynn-interview/">Hammerspace</a>, the unstructured data silo-busting supplier, has raised its game to provide a Global Data Environment (GDE) across file, block and object storage on-premises and in public clouds with policy-driven automated data movement and services.</p>



<p>That’s quite a mouthful, and it means what it says. It builds on Hammerspace’s existing <a href="https://blocksandfiles.com/2019/03/06/hammerspace-adds-kubernetes-data-management-persisting-data-for-containers/">file and object metadata-based technology</a> that unified distributed file and object silos into a single network-attached storage (NAS) resource. This can give applications on-demand access to unstructured data in on-premises private, hybrid or public clouds. The idea is to keep data access points updated with the GDE metadata so that all data is visible and can be accessed from anywhere.</p>



<p>CEO and founder David Flynn told <em>Blocks and Files</em>: “Data Gravity is central to the story. In effect, what we’re doing is elevating data to exist in an antigravity field able to access any infrastructure.”</p>



<p>Molly Presley, SVP marketing, said: “For years, I have spoken to customers in Media &amp; Entertainment, Life Sciences, Research Computing and Enterprise IT that constantly struggled with sharing their file data with distributed users. They have tried to build their own solutions, they have tried to integrate multiple data movers, storage solutions, and metadata management solutions and never been satisfied with the results. Hammerspace took on this really tough innovation challenge and created an elegant, efficient, integrated solution.”</p>



<h2>Global DataEnvironment</h2>



<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_6194786fa1359_rand td_block_template_8"><!-- FALCON via Article Inline -->
<div style="text-align:center" id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div><p>Hammerspace’s GDE can use existing storage resources, assimilating them, taking them over in effect.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage.jpg" alt="" class="wp-image-33179" width="713" height="337" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage.jpg 950w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage-300x142.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage-768x363.jpg 768w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage-696x329.jpg 696w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-and-existing-storage-889x420.jpg 889w" sizes="(max-width: 713px) 100vw, 713px" /></figure></div>



<p>An organisation’s stored data is then accessed, as it were, through a logical Hammerspace front end or gateway.</p>



<p>It’s this concept that lay behind its notion of <a href="https://blocksandfiles.com/2020/12/22/the-storageless-storage-paradox/">storageless storage</a>, espoused in December last year. Data, Flynn believes, should be free to move between block, file and object silos, wherever they are. We note that GDE is based on file metadata technology and how it interacts with block storage and volumes will be interesting to find out. For example, if files or objects are moved to block storage, do they become one volume or several? We can ask a similar question about block to file or object conversion.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic.jpg" alt="" class="wp-image-33180" width="713" height="550" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic.jpg 950w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic-300x231.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic-768x593.jpg 768w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic-696x537.jpg 696w, https://blocksandfiles.com/wp-content/uploads/2021/11/Hammerspace-GDE-graphic-544x420.jpg 544w" sizes="(max-width: 713px) 100vw, 713px" /></figure></div>



<p>Setting that aside, GDE supports persistent data in Kubernetes environments and treats clouds as regions, with cross-region access supported.</p>



<p>A layer of file-granular data services exists above the storage silo abstraction layer and includes snapshots, replication, file versioning, tiering with policy-driven data movement, deduplication, compression, encryption, WORM, delete and undelete. Policies can be created for any metadata attribute including entity type, name, creation and modification date/time, and owner. Snapshots can be recovered at file level and also at the fileshare level</p>



<p>Hammerspace will dedupe and compress when replicating or moving data over the WAN when data is stored on object storage. The Hammerspace software can run on bare metal servers, in virtual machines (ESX, Hyper-V. KVM and Nutanix AHV) and in the three main public clouds.</p>



<p>Access a Hammerspace GDE white paper <a href="https://hammerspace.com/wp-content/uploads/2021/10/HS-Whitepaper-Software-Defined-Platfrom.pdf">here</a>.</p>



<h2><strong>Universal and fast data access</strong></h2>



<p>Gradually more and more single store-type environments are emerging. <a href="https://blocksandfiles.com/2021/04/21/ceph-croit-interview/">Ceph</a> covers block, file and object. Unified block and filesystems get object support through S3. Suppliers, led by pioneering NetApp, are erecting data fabric structures covering the on-premises and public cloud environments. Public cloud suppliers are establishing on on-premises beachheads, such as Amazon’s Outposts and Azure Stack.</p>



<p><a href="https://blocksandfiles.com/2021/10/12/komprise-improves-unstructured-data-search-and-move/">Komprise</a> and others are building multi-vendor, multi-site file lifecycle management systems. And now Hammerspace emerges with its comprehensive offering. As Flynn says: “We are talking about universal access to the data.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2020/12/David-Flynn.jpg" alt="" class="wp-image-22786" width="451" height="442" srcset="https://blocksandfiles.com/wp-content/uploads/2020/12/David-Flynn.jpg 601w, https://blocksandfiles.com/wp-content/uploads/2020/12/David-Flynn-300x294.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2020/12/David-Flynn-429x420.jpg 429w" sizes="(max-width: 451px) 100vw, 451px" /><figcaption><em>David Flynn.</em></figcaption></figure></div>



<p>He asks: “How can you have [data] local to this user, local to this application, local to this datacentre? To each and every one of them simultaneously, without ever copying the data, without it being a copy of the data? It’s a different instance of the same piece of data. And that’s in essence what we are doing by by empowering metadata to be the manager of the data.”</p>



<p>Flynn aims to change the relationship between data and infrastructure: “Changing the relationship is done through intent-based orchestration, through granular orchestration, through live data orchestration. And nobody else does that, where you can have statements of objective, and have the system pre-position the data where you’re going to need it.”</p>



<p>Access has to be fast. “Your system has to be able to serve data, once it is positioned onto a specific locale. It has to be able to serve it in parallel, in the highest performance fashion.”</p>



<p>Flynn does not like the notion of an actual central data store. “If you look at other attempts to address globalising data and its access, invariably, all of them use the notion of a central silo — a big central object store. Then you stretch and put file access to where you use a central file or you stretch and you put caches on front of it. It almost makes [things] worse now, because you’re not only dependent on a centralised [store] but now each of your decentralised points become critical points of failure as well.”</p>



<h2><strong>Spinning up Hammerspace GDE</strong></h2>



<p>Flynn told us: “Hammerspace can be spun up at the click of a mouse through APIs. As matter of fact, we have one of the major cloud vendors — actually, they did the work to automate the spin-up of Hammerspace. And have been positioning Hammerspace as the way to do multi-region, even within their cloud.” He wouldn’t say which public cloud this was.</p>



<p>”This, the ability to simply turn on Hammerspace, and have it stretch your data from on-prem into the cloud, or from one region to the cloud to another, through an API and in a matter of mere minutes, is extremely powerful.</p>



<p>“So this ends up being super simple to spin up through … scripting, a presence of your data, and you don’t even have to wait for the data to get there. Because the system replicates metadata, and the data comes granularly. And based on policy, so you’re not waiting for whole datasets to come.” </p>



<h2><strong>Customers</strong></h2>



<p>We suggested Hammerspace was asking a lot of its customers to trust Hammerspace with their data crown jewels. </p>



<p>Flynn agreed. “Yes, we are asking our clients to trust us to be their data layer. So in the end, they are subjugating all of the storage infrastructure to Hammerspace. And using that to automate, arguably, one of the most manual processes in the IT world — the placement and movement of data across different storage infrastructure. It’s kind of a sin. There’s nothing more digital than data. And yet, something in the most desperate need of digital automation is the, how we manage the mapping of data to the infrastructure.</p>



<p>Customers have responded. “This is something where the company has made major strides in the past year [with] some very large organisations that have gone into production. And even in the seven figure deals, million dollar-plus range. And even at that, it’s still just a fraction of how far they want to grow. So we have three of the world’s largest telcos, some of the largest online game manufacturers, media and entertainment companies.” </p>



<p>How did Flynn know this was the right time to make a big push into the market?</p>



<p>“When we had one of these telcos I was talking about in production for nine months, continuous operation, zero downtime, running mission-critical applications, 24/7, 365 days a year, over 3,000 metadata ops per second. So you look [at that] as a as a startup guy, you’re looking for signs, and how do you know when you’re ready? It’s hard, right? Because if you go too soon, you can stub your toe. If you go too late you miss opportunity.</p>



<p>“As soon as I had not just that, but other proof points similar to it, we were there. … The first thing that we decided that we want to go after [is] the enterprise NAS world, and the need to move enterprise NAS workloads to the cloud.”</p>



<h2><strong>Partners and execs</strong></h2>



<p>So the software is ready, customers are interested and the timber is ripe for launch. What next? Hammerspace is ramping up its go-to-market operation, having recently hired:</p>



<ul><li>Jim Choumas VP channel sales;</li><li>Chris Bowen as SVP global sales;</li><li>Molly Presley as SVP marketing.</li></ul>



<p>There’s a mass of related activity. Sales teams have been hired for the southern California media and entertainment market, high tech companies in northern California, and life sciences in the Boston area.&nbsp;</p>



<p>It’s set up a new partner program, Partnerspace, which integrates with the channel for 100 per cent of its customer engagements. </p>



<p>DataCore sells Hammerspace software as its <a href="https://blocksandfiles.com/2019/11/15/get-the-datacore-vfilo-facts-here/">vFilo product</a>. We expect many more channel partners will be recruited.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://blocksandfiles.com/tag/ceph/">Ceph</a></li><li><a href="https://blocksandfiles.com/tag/hammerspace/">Hammerspace</a></li><li><a href="https://blocksandfiles.com/tag/netapp/">NetApp</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_6194786fa1647" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hammerspace+Global+Data+Environment%E2%80%99s++anti-gravity+field+for+data+is+ready+for+the+big+time&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F11%2F16%2Fhammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time %0A%0A https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/&title=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/&title=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time&body=https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_6194786fa1647">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://blocksandfiles.com/2021/11/16/fungible-ups-its-hero-dpu-storage-bandwidth-number-by-50-per-cent-to-10-million-iops/">Fungible ups its hero DPU storage bandwidth stats by half – now  claims 10 million IOPS</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Mellor"></span><meta itemprop="datePublished" content="2021-11-16T16:36:09+00:00"><meta itemprop="dateModified" content="2021-11-17T00:23:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://blocksandfiles.com/2021/11/16/hammerspace-global-data-environments-anti-gravity-field-for-data-is-ready-for-the-big-time/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png"></span><meta itemprop="name" content="Blocks and Files"></span><meta itemprop="headline " content="Hammerspace Global Data Environment’s  anti-gravity field for data is ready for the big time"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2021/11/jewelled_crown-Hammerspace.jpg"><meta itemprop="width" content="648"><meta itemprop="height" content="430"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_6194786fa1d7a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_6194786fa1d7a" ><script>var block_td_uid_5_6194786fa1d7a = new tdBlock();
block_td_uid_5_6194786fa1d7a.id = "td_uid_5_6194786fa1d7a";
block_td_uid_5_6194786fa1d7a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_6194786fa1d7a_rand","td_column_number":3,"live_filter_cur_post_id":33178,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_6194786fa1d7a_rand","tdc_css_class_style":"td_uid_5_6194786fa1d7a_rand_style"}';
block_td_uid_5_6194786fa1d7a.td_column_number = "3";
block_td_uid_5_6194786fa1d7a.block_type = "td_block_related_posts";
block_td_uid_5_6194786fa1d7a.post_count = "6";
block_td_uid_5_6194786fa1d7a.found_posts = "1326";
block_td_uid_5_6194786fa1d7a.header_color = "";
block_td_uid_5_6194786fa1d7a.ajax_pagination_infinite_stop = "";
block_td_uid_5_6194786fa1d7a.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_5_6194786fa1d7a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_6194786fa5fe4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_6194786fa1d7a" href="#">RELATED ARTICLES</a><a id="td_uid_7_6194786fa5fe7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_6194786fa1d7a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_6194786fa1d7a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/16/storage-news-tracker-november-16/" rel="bookmark" class="td-image-wrap" title="Storage news ticker – November 16"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/11/Memblaze-PBlaze6-6530-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/Memblaze-PBlaze6-6530-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/11/Memblaze-PBlaze6-6530-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Storage news ticker – November 16"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/16/storage-news-tracker-november-16/" rel="bookmark" title="Storage news ticker – November 16">Storage news ticker – November 16</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/15/storage-news-ticker-november-15/" rel="bookmark" class="td-image-wrap" title="Storage news ticker – November 15"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-teaser-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-teaser-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/05/Alletra-teaser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Storage news ticker – November 15"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/15/storage-news-ticker-november-15/" rel="bookmark" title="Storage news ticker – November 15">Storage news ticker – November 15</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/15/snowflake-rebuts-databricks-snowflake-performance-comparison/" rel="bookmark" class="td-image-wrap" title="Snowflake rebuts DataBricks’ Snowflake performance comparison as lacking integrity"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/11/Benoit-Dageville-Thierry-Cruanes-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/Benoit-Dageville-Thierry-Cruanes-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/11/Benoit-Dageville-Thierry-Cruanes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snowflake rebuts DataBricks’ Snowflake performance comparison as lacking integrity"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/15/snowflake-rebuts-databricks-snowflake-performance-comparison/" rel="bookmark" title="Snowflake rebuts DataBricks’ Snowflake performance comparison as lacking integrity">Snowflake rebuts DataBricks’ Snowflake performance comparison as lacking integrity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/15/nyriad-gets-new-funding-dollars-for-cpugpu-storage-array/" rel="bookmark" class="td-image-wrap" title="Nyriad gets new funding dollars for CPU+GPU storage array"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/11/rebirth-218x150.jpeg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/rebirth-218x150.jpeg 218w, https://blocksandfiles.com/wp-content/uploads/2021/11/rebirth-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nyriad gets new funding dollars for CPU+GPU storage array"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/15/nyriad-gets-new-funding-dollars-for-cpugpu-storage-array/" rel="bookmark" title="Nyriad gets new funding dollars for CPU+GPU storage array">Nyriad gets new funding dollars for CPU+GPU storage array</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/12/strongbox-pivots-to-mainstream-enterprise-unstructured-data-management-market/" rel="bookmark" class="td-image-wrap" title="StrongBox pivots to enterprise unstructured data management market, and a new name"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/11/Andrew-Hall-teaser-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/Andrew-Hall-teaser-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/11/Andrew-Hall-teaser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="StrongBox pivots to enterprise unstructured data management market, and a new name"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/12/strongbox-pivots-to-mainstream-enterprise-unstructured-data-management-market/" rel="bookmark" title="StrongBox pivots to enterprise unstructured data management market, and a new name">StrongBox pivots to enterprise unstructured data management market, and a new name</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/11/12/storage-news-ticker-november-12/" rel="bookmark" class="td-image-wrap" title="Storage News Ticker – November 12"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/11/steve_luczo_950-218x150.jpeg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/11/steve_luczo_950-218x150.jpeg 218w, https://blocksandfiles.com/wp-content/uploads/2021/11/steve_luczo_950-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Storage News Ticker – November 12"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/12/storage-news-ticker-november-12/" rel="bookmark" title="Storage News Ticker – November 12">Storage News Ticker – November 12</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6194786fa1d7a" data-td_block_id="td_uid_5_6194786fa1d7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_6194786fa1d7a" data-td_block_id="td_uid_5_6194786fa1d7a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_6194786fa7e4b_rand td_block_template_8"><!-- EAGLE via CA1 -->
<div id=ad-eagle class=adu>
<script>
  show_gpt('ad-eagle');
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_6194786fa803c_rand td_block_template_8"><!-- FALCON via CA 4 -->
<div id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_6194786fa81c1_rand td_block_template_8"><!-- HAWK via Footer top -->
<style>
.td-footer-wrapper.td-container-wrap  > .td-container {
    width: calc(100vw - 30px);
    margin-left: calc(-50vw + 50% + 15px);
}
</style>
<div id="ad-hawk" class="adu">
<script>show_gpt('ad-hawk');</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://blocksandfiles.com/"><img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Blocks & Files is a storage news, information and analysis site covering storage media, devices from drives through arrays to server-based storage, cloud storage, networking and protocols, data management, suppliers and standards. 

We publish news, views, opinions and analysis of storage industry events and developments, aiming to keep storage users, developers, consultants, marketeers, salespeople, support staff, analysts and everyone else involved in IT storage up to date with what’s going on.

</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-248"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246"><a href="https://blocksandfiles.com/contribute/">Contribute</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247"><a href="https://blocksandfiles.com/contact-us/">Contact</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="https://situationpublishing.com/home/contact-us/">Sales</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245"><a href="https://blocksandfiles.com/privacy/">Privacy</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="https://blocksandfiles.com/cookies/">Cookies</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-253"><a href="https://blocksandfiles.com/tc/">Ts&#038;Cs</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13467"><a href="https://blocksandfiles.com/blocksfiles-privacy-policy-for-california-residents/">Do not sell my personal information</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Situation Publishing, 2018-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/16/fungible-ups-its-hero-dpu-storage-bandwidth-number-by-50-per-cent-to-10-million-iops/" rel="bookmark" title="Fungible ups its hero DPU storage bandwidth stats by half – now  claims 10 million IOPS">Fungible ups its hero DPU storage bandwidth stats by half – now  claims...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-16T14:00:00+00:00" >November 16, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/11/16/fungible-ups-its-hero-dpu-storage-bandwidth-number-by-50-per-cent-to-10-million-iops/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/16/irony-central-composable-disaggregated-infrastructure-supplier-liqid-aggregates-fabric-switch-in-expansion-chassis/" rel="bookmark" title="Irony central: disaggregated infrastructure supplier Liqid tries aggregating switches">Irony central: disaggregated infrastructure supplier Liqid tries aggregating switches</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-16T11:09:38+00:00" >November 16, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/11/16/irony-central-composable-disaggregated-infrastructure-supplier-liqid-aggregates-fabric-switch-in-expansion-chassis/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/11/16/storage-news-tracker-november-16/" rel="bookmark" title="Storage news ticker – November 16">Storage news ticker – November 16</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-16T10:21:57+00:00" >November 16, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/11/16/storage-news-tracker-november-16/#respond">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 6194786fab73c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 400px;
}

.td-header-sp-recs {
    text-align: center;
}

.td-module-comments {
    display: none;
}

.td_block_template_8 .td-block-title > *:after {
    display: none;
}


</style>

<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/blocksandfiles.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://blocksandfiles.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://blocksandfiles.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6194786fab909"><div class="td_block_template_8 widget widget_media_image"
style= "Margin-left=10px"
</div>
</textarea>
						<div id="td_live_css_uid_1_6194786fab909" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6194786fab909');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6194786fab909");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>