<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Databricks raises data lake of cash at monstrous $38bn valuation &ndash; Blocks and Files</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blocksandfiles.com/xmlrpc.php" />
	
	<!-- BEGIN GAM SETUP -->

    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.com/?g=c&amp;g=sa&amp;s=c/baf.all"></script>

    <script>
		
	function getParameterByName(name) {
    var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
    }

    function init_gpt(platcats, plattags, platid) {
 
    var tile = 1;
    var tag = '/6978/BlocksAndFiles';

    // Condor sizes (and +1)
    var adsizes__condor = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,250] , 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 91] , [ 728, 90] , [468, 61] , [468,60], 'fluid' ])
        .addSize([1000,10] , [ [ 970, 91] , [ 970, 90] , [970,251] , [970,250] , [728, 91] , [728,90] , [468,61] , [468,60], 'fluid' ])
        .addSize([1260,10] , [ [1200,271] , [1200,270] , [970, 91] , [970, 90] , [970,250] , [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])
        .build();

	// Falcon sizes (and +2)
    var adsizes__falcon = googletag.sizeMapping()
        .addSize([1  ,10] , [ [300,252] , [300,250], 'fluid' ])
        .build();
		
    // Eagle sizes (and +3)
    var adsizes__eagle = googletag.sizeMapping()
        .addSize([  1,10] , [ [300,603] , [300,600] , [300,253], [300,250] ])
        .build();		
	
	// Hawk sizes (and +4)	
    var adsizes__hawk = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,254] , [ 300,250], 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 94] , [ 728, 90] , [468,64] , [468,60], 'fluid' ])
        .addSize([1000,10] , [ [ 728, 94] , [ 728, 90] , [468,64] , [468,60], 'fluid' ])
        .addSize([1260,10] , [ [1200,604] , [1200,600] , [1200,274] , [1200,270] , [970,94] , [970,90] , [970,250] , [728,90] , [728,91] , [468,60] , [468,61], 'fluid' ])
        .build();

    // Set up the units themselves
    googletag.defineOutOfPageSlot(tag, 'ad-kite')
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "kite")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-condor')
        .defineSizeMapping(adsizes__condor)
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "condor")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [300 , 250], 'ad-falcon')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__falcon)
        .setTargeting("pos", "mid")
        .setTargeting("raptor", "falcon")
        .setTargeting("unitnum", tile++);		
		
    googletag.defineSlot(tag, [300 , 600], 'ad-eagle')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__eagle)
        .setTargeting("pos", "top")
        .setTargeting("raptor", "eagle")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-hawk')
        .defineSizeMapping(adsizes__hawk)
        .addService(googletag.pubads())
        .setTargeting("pos", "btm")
        .setTargeting("raptor", "hawk")
        .setTargeting("unitnum", tile++);
		
    if (platcats != "")
        googletag.pubads().setTargeting('platcats' , platcats);

    if (plattags != "") {
      googletag.pubads().setTargeting('plattags' , plattags);
	  googletag.pubads().setTargeting('pt' , 'a');
	} else {
	  googletag.pubads().setTargeting('pt' , 'i');
	}

    if (platid != "")
      googletag.pubads().setTargeting('platid' , platid);

    googletag.pubads().setTargeting('test' , getParameterByName('test') || '0');

    var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    googletag.pubads().setTargeting('bwidth',Math.floor(width/100) + ''); // (parseString)

    if (typeof VCs === 'object')
        googletag.pubads().setTargeting('vc',VCs);
    if (typeof SAs === 'object')
        googletag.pubads().setTargeting('sa',SAs);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
}



function show_gpt (div) {
    googletag.cmd.push(function() { googletag.display(div); });
}	

</script>	
	

	
<script>init_gpt('data-management,public-cloud', 'Databricks,Snowflake', '30875');</script>	
<!-- END GAM SETUP -->
	
	
	
	
	
	
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg" /><link rel="icon" type="image/png" href="https://blocksandfiles.com/wp-content/uploads/2018/10/BANDF_Finalised-logo_icon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Databricks raises data lake of cash at monstrous $38bn valuation &ndash; Blocks and Files" />
	<meta property="og:description" content="Databricks has raised $1.6 billion in its eighth funding round, not $1.5 billion as first reported. The post-money valuation of the startup was $38 billion, which compares to NetApp’s market capitalisation of $19.92 billion and HPE’s $20.19 billion. Dell Technologies is higher than any of these companies, at $74.43 billion. The big beast of data [&hellip;]" />
	<meta property="og:url" content="https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/" />
	<meta property="og:site_name" content="Blocks and Files" />
	<meta property="article:published_time" content="2021-09-01T07:31:27+00:00" />
	<meta property="article:modified_time" content="2021-09-01T12:48:25+00:00" />
	<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg" />
	<meta property="og:image:width" content="648" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Chris_Mellor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Mellor" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blocksandfiles.com/#organization","name":"Situation Publishing","url":"https://blocksandfiles.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blocksandfiles.com/#logo","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","width":543,"height":267,"caption":"Situation Publishing"},"image":{"@id":"https://blocksandfiles.com/#logo"}},{"@type":"WebSite","@id":"https://blocksandfiles.com/#website","url":"https://blocksandfiles.com/","name":"Blocks and Files","description":"Where Storage Lives","publisher":{"@id":"https://blocksandfiles.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blocksandfiles.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#primaryimage","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg","width":648,"height":432},{"@type":"WebPage","@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#webpage","url":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/","name":"Databricks raises data lake of cash at monstrous $38bn valuation &ndash; Blocks and Files","isPartOf":{"@id":"https://blocksandfiles.com/#website"},"primaryImageOfPage":{"@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#primaryimage"},"datePublished":"2021-09-01T07:31:27+00:00","dateModified":"2021-09-01T12:48:25+00:00","breadcrumb":{"@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/"]}]},{"@type":"BreadcrumbList","@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blocksandfiles.com/"},{"@type":"ListItem","position":2,"name":"Databricks raises data lake of cash at monstrous $38bn valuation"}]},{"@type":"Article","@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#article","isPartOf":{"@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#webpage"},"author":{"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3"},"headline":"Databricks raises data lake of cash at monstrous $38bn valuation","datePublished":"2021-09-01T07:31:27+00:00","dateModified":"2021-09-01T12:48:25+00:00","mainEntityOfPage":{"@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#webpage"},"wordCount":510,"publisher":{"@id":"https://blocksandfiles.com/#organization"},"image":{"@id":"https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/#primaryimage"},"thumbnailUrl":"https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg","keywords":["Databricks","Snowflake"],"articleSection":["Data Management","Public Cloud"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3","name":"Chris Mellor","description":"Chris Mellor is the founder of Blocks &amp; Files and the storage editor of its sister title The Register. He has reported and analysed IT storage matters for 20 years, starting out in the industry coding for mainframes, then installing mini-computer software and enjoying using PDP-8 tapes and early removable DEC disk drives.","sameAs":["https://Blocksandfiles.com","https://www.linkedin.com/in/chris-mellor-5776242/","https://twitter.com/https://twitter.com/Chris_Mellor"],"url":"https://blocksandfiles.com/author/chris-mellor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Feed" href="https://blocksandfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Comments Feed" href="https://blocksandfiles.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-33330076-15"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-33330076-15';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-33330076-15', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blocksandfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blocksandfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://blocksandfiles.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blocksandfiles.com","hash_tracking":"false","ua":"UA-33330076-15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blocksandfiles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blocksandfiles.com/wp-json/wp/v2/posts/30875" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blocksandfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blocksandfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blocksandfiles.com/?p=30875' />
<link rel="alternate" type="application/json+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F09%2F01%2Fdatabricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F09%2F01%2Fdatabricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blocksandfiles.com\/wp-admin\/","wpRestNonce":"cee2cffcde","wpRestUrl":"https:\/\/blocksandfiles.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://blocksandfiles.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/category/data-management/",
                                "name": "Data Management"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/",
                                "name": "Databricks raises data lake of cash at monstrous $38bn valuation"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h3.entry-title.td-module-title {
	line-height: 26px;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30875 single-format-standard databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation global-block-template-8 td-lifestyle single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://blocksandfiles.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13469"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://blocksandfiles.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19459"><a href="https://www.theregister.com/">The Register</a></li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19463"><a href="https://devclass.com">DevClass</a></li>
<li id="menu-item-19465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19465"><a href="https://www.nextplatform.com/">The Next Platform</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://blocksandfiles.com/">
				<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
				<span class="td-visual-hidden">Blocks and Files</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blocksandfiles.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_612f76bf5709d_rand td_block_template_8"><!-- KITE & CONDOR via Header Ad -->

<div id="ad-kite" class="adu">
  <script>show_gpt('ad-kite');</script>
</div>

<div id="ad-condor" class="adu">
<script>show_gpt('ad-condor');</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://blocksandfiles.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Data Management" class="entry-crumb" href="https://blocksandfiles.com/category/data-management/">Data Management</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Databricks raises data lake of cash at monstrous $38bn valuation</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-30875" class="post-30875 post type-post status-publish format-standard has-post-thumbnail hentry category-data-management category-public-cloud tag-databricks tag-snowflake-2" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://blocksandfiles.com/category/data-management/">Data Management</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/public-cloud/">Public Cloud</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Databricks raises data lake of cash at monstrous $38bn valuation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-09-01T07:31:27+00:00" >September 1, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_612f76bf577b7" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Databricks+raises+data+lake+of+cash+at+monstrous+%2438bn+valuation&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F09%2F01%2Fdatabricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Databricks raises data lake of cash at monstrous $38bn valuation %0A%0A https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/&title=Databricks raises data lake of cash at monstrous $38bn valuation">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/&title=Databricks raises data lake of cash at monstrous $38bn valuation">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Databricks raises data lake of cash at monstrous $38bn valuation&body=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_612f76bf577b7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<p>Databricks has raised $1.6 billion in its eighth funding round, not <a href="https://blocksandfiles.com/2021/08/20/price-bubble-databricks-raising-1-5-billion-plus/">$1.5 billion</a> as first reported.</p>



<p>The post-money valuation of the startup was $38 billion, which compares to <a href="https://www.google.com/finance/quote/NTAP:NASDAQ" target="_blank" rel="noreferrer noopener">NetApp’s market capitalisation</a> of $19.92 billion and HPE’s $20.19 billion. Dell Technologies is higher than any of these companies, at $74.43 billion. The big beast of data analytics, Snowflake, bigger still, is capitalised at $90.13 billion. And that, we think, underpins Databricks’s massive valuation number.</p>



<div class="wp-block-image"><figure class="alignright size-full is-resized"><img loading="lazy" src="https://blocksandfiles.com/wp-content/uploads/2021/09/Ali_Ghodsi-2021-headshot-min.jpg" alt="" class="wp-image-30876" width="320" height="320" srcset="https://blocksandfiles.com/wp-content/uploads/2021/09/Ali_Ghodsi-2021-headshot-min.jpg 640w, https://blocksandfiles.com/wp-content/uploads/2021/09/Ali_Ghodsi-2021-headshot-min-300x300.jpg 300w, https://blocksandfiles.com/wp-content/uploads/2021/09/Ali_Ghodsi-2021-headshot-min-150x150.jpg 150w, https://blocksandfiles.com/wp-content/uploads/2021/09/Ali_Ghodsi-2021-headshot-min-420x420.jpg 420w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption><em>Ali Ghodsi.</em></figcaption></figure></div>



<p>Ali Ghodsi, co-founder and CEO of Databricks, said in an announcement statement: “This new investment is a reflection of the rapid adoption and incredible customer demand we’re seeing for the Databricks Lakehouse Platform and underscores the industry and investor confidence in our vision — that lakehouse is the data architecture of the future. This marks a thrilling new chapter that will allow us to accelerate our pace of innovation and further invest in the success of data-driven organisations on their journey to the lakehouse.”</p>



<p>Databricks’s analytics technology works directly on raw data, removing the need for an extract, transform and load (ETL) process to move it into a data warehouse. It calls its data store a lakehouse and says its customers — hundreds of them — are building lakehouses on AWS, Azure and Google Cloud to support every data and analytics workload on a single platform.</p>



<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_612f76bf57cee_rand td_block_template_8"><!-- FALCON via Article Inline -->
<div style="text-align:center" id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div><p>Databricks announced the appointment of former Salesforce executive, Andy Kofoid, as President of Global Field Operations</p>



<p>The company has now raised almost $3.6 billion in total funding and claims more than 5000 customers in total.</p>



<h2>Investors</h2>



<p>The funding round was led by Counterpoint Global (Morgan Stanley), and other new investors including Baillie Gifford, ClearBridge Investments and UC Investments. Existing investors participating in the round include Andreessen Horowitz, funds and accounts managed by BlackRock, Canada Pension Plan Investment Board (CPP Investments), Coatue Management, Fidelity Management &amp; Research, Franklin Templeton, GIC, Greenoaks, Octahedron Capital, funds and accounts managed by T. Rowe Price Associates, Inc., Tiger Global Management and Whale Rock Capital Management.</p>



<p>Other existing and new Investors that participated in this funding round include: Alta Park Capital, a suite of BNY Mellon funds, Discovery Capital, Dragoneer Investment Group, Flucas Ventures, Gaingels, Geodesic, Green Bay Ventures, the House Fund, Insight Partners, and New Enterprise Associates.</p>



<p>We&#8217;d like to say Uncle Tom Cobley and all were also on the roster — but they were not.</p>



<h2>Comment</h2>



<p>Raising $1.6 billion you don’t need at a post-money valuation of $38 billion makes it seem as if data analytics-focussed venture capitalism is in a virtual reality — an investment bubble with ever-expanding valuations and  funding rounds. </p>



<p>Some <a href="https://www.axios.com/unicorn-startup-privately-held-valued-1-billion-c64e66cb-ec22-4c68-9aaf-db7f71431704.html" target="_blank" rel="noreferrer noopener">commentators</a> think “Unicorn” is the wrong term for a $10 billion-plus valuation startup and suggest “Dragon” instead. Perhaps Databricks wants to be the Mother of Dragons in this Game of Thrones investing climate.</p>



<p>Can Databricks succeed in its aim of having its Lakehouse technology become, as it says, the data architecture of choice for data-driven organisations — meaning virtually every business? Snowflake is the <a href="https://blocksandfiles.com/2020/09/16/monster-snowflake-sees-monster-ipo-cash-raise/" target="_blank" rel="noreferrer noopener">IPO dream</a> dazzling Databricks’s investors, and they think they have a shot at public offering glory.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://blocksandfiles.com/tag/databricks/">Databricks</a></li><li><a href="https://blocksandfiles.com/tag/snowflake-2/">Snowflake</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_612f76bf57f4d" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Databricks+raises+data+lake+of+cash+at+monstrous+%2438bn+valuation&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F09%2F01%2Fdatabricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Databricks raises data lake of cash at monstrous $38bn valuation %0A%0A https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/&title=Databricks raises data lake of cash at monstrous $38bn valuation">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/&title=Databricks raises data lake of cash at monstrous $38bn valuation">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Databricks raises data lake of cash at monstrous $38bn valuation&body=https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_612f76bf57f4d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://blocksandfiles.com/2021/08/31/vast-picks-up-another-10m-plus-customer/">VAST picks up another $10M-plus customer: a US car-maker</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Mellor"></span><meta itemprop="datePublished" content="2021-09-01T07:31:27+00:00"><meta itemprop="dateModified" content="2021-09-01T12:48:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://blocksandfiles.com/2021/09/01/databricks-raises-data-lake-of-cash-at-monstrous-38bn-valuation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png"></span><meta itemprop="name" content="Blocks and Files"></span><meta itemprop="headline " content="Databricks raises data lake of cash at monstrous $38bn valuation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2021/03/shutterstock_money.jpg"><meta itemprop="width" content="648"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_612f76bf585a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_612f76bf585a4" ><script>var block_td_uid_5_612f76bf585a4 = new tdBlock();
block_td_uid_5_612f76bf585a4.id = "td_uid_5_612f76bf585a4";
block_td_uid_5_612f76bf585a4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_612f76bf585a4_rand","td_column_number":3,"live_filter_cur_post_id":30875,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_612f76bf585a4_rand","tdc_css_class_style":"td_uid_5_612f76bf585a4_rand_style"}';
block_td_uid_5_612f76bf585a4.td_column_number = "3";
block_td_uid_5_612f76bf585a4.block_type = "td_block_related_posts";
block_td_uid_5_612f76bf585a4.post_count = "6";
block_td_uid_5_612f76bf585a4.found_posts = "784";
block_td_uid_5_612f76bf585a4.header_color = "";
block_td_uid_5_612f76bf585a4.ajax_pagination_infinite_stop = "";
block_td_uid_5_612f76bf585a4.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_5_612f76bf585a4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_612f76bf5ae4e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_612f76bf585a4" href="#">RELATED ARTICLES</a><a id="td_uid_7_612f76bf5ae51" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_612f76bf585a4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_612f76bf585a4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/30/public-cloud-hits-the-spot-for-netapps-fy22-quarterly-results/" rel="bookmark" class="td-image-wrap" title="Public cloud hits the spot for NetApp’s Q122 results"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2018/08/george_kurian_950-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2018/08/george_kurian_950-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2018/08/george_kurian_950-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Public cloud hits the spot for NetApp’s Q122 results"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/30/public-cloud-hits-the-spot-for-netapps-fy22-quarterly-results/" rel="bookmark" title="Public cloud hits the spot for NetApp’s Q122 results">Public cloud hits the spot for NetApp’s Q122 results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/29/pure-breaches-the-hyperscaler-disk-wall/" rel="bookmark" class="td-image-wrap" title="Pure breaches the hyperscaler disk wall"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/08/Mohne_Dam_Breached-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/08/Mohne_Dam_Breached-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/08/Mohne_Dam_Breached-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pure breaches the hyperscaler disk wall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/29/pure-breaches-the-hyperscaler-disk-wall/" rel="bookmark" title="Pure breaches the hyperscaler disk wall">Pure breaches the hyperscaler disk wall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/27/your-occasional-storage-digest-with-arcserve-new-jedec-specs-cloudian-and-more/" rel="bookmark" class="td-image-wrap" title="Your occasional storage digest with Arcserve, new JEDEC specs, Cloudian, and more"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2019/12/wd_64_layer_3d_nand-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2019/12/wd_64_layer_3d_nand-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2019/12/wd_64_layer_3d_nand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your occasional storage digest with Arcserve, new JEDEC specs, Cloudian, and more"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/27/your-occasional-storage-digest-with-arcserve-new-jedec-specs-cloudian-and-more/" rel="bookmark" title="Your occasional storage digest with Arcserve, new JEDEC specs, Cloudian, and more">Your occasional storage digest with Arcserve, new JEDEC specs, Cloudian, and more</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/26/komprise-finds-lack-of-visibility-is-hindering-hybrid-data-management/" rel="bookmark" class="td-image-wrap" title="Komprise finds lack of visibility is hindering hybrid data management"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/04/shutterstock_cloud-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/04/shutterstock_cloud-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/04/shutterstock_cloud-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Komprise finds lack of visibility is hindering hybrid data management"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/26/komprise-finds-lack-of-visibility-is-hindering-hybrid-data-management/" rel="bookmark" title="Komprise finds lack of visibility is hindering hybrid data management">Komprise finds lack of visibility is hindering hybrid data management</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/20/your-occasional-storage-digest-with-ransomware-sustainability-infiniband-spec-update-and-lots-of-shorter-news-stories/" rel="bookmark" class="td-image-wrap" title="Your occasional storage digest with ransomware, sustainability, InfiniBand spec update, and lots of shorter news stories"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/08/charlie_chaplin_modern_times-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/08/charlie_chaplin_modern_times-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/08/charlie_chaplin_modern_times-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your occasional storage digest with ransomware, sustainability, InfiniBand spec update, and lots of shorter news stories"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/20/your-occasional-storage-digest-with-ransomware-sustainability-infiniband-spec-update-and-lots-of-shorter-news-stories/" rel="bookmark" title="Your occasional storage digest with ransomware, sustainability, InfiniBand spec update, and lots of shorter news stories">Your occasional storage digest with ransomware, sustainability, InfiniBand spec update, and lots of shorter news stories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/08/20/csp-server-cpu-offloading-intel-goes-canyoneering-with-two-dpus-and-a-smartnic/" rel="bookmark" class="td-image-wrap" title="CSP Server CPU offloading — Intel goes canyoneering with two DPUs and a SmartNIC"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/08/shutterstock_hiking_arizona-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/08/shutterstock_hiking_arizona-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/08/shutterstock_hiking_arizona-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CSP Server CPU offloading — Intel goes canyoneering with two DPUs and a SmartNIC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/20/csp-server-cpu-offloading-intel-goes-canyoneering-with-two-dpus-and-a-smartnic/" rel="bookmark" title="CSP Server CPU offloading — Intel goes canyoneering with two DPUs and a SmartNIC">CSP Server CPU offloading — Intel goes canyoneering with two DPUs and a SmartNIC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_612f76bf585a4" data-td_block_id="td_uid_5_612f76bf585a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_612f76bf585a4" data-td_block_id="td_uid_5_612f76bf585a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_612f76bf5c7d2_rand td_block_template_8"><!-- EAGLE via CA1 -->
<div id=ad-eagle class=adu>
<script>
  show_gpt('ad-eagle');
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_612f76bf5c985_rand td_block_template_8"><!-- FALCON via CA 4 -->
<div id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_612f76bf5cad7_rand td_block_template_8"><!-- HAWK via Footer top -->
<style>
.td-footer-wrapper.td-container-wrap  > .td-container {
    width: calc(100vw - 30px);
    margin-left: calc(-50vw + 50% + 15px);
}
</style>
<div id="ad-hawk" class="adu">
<script>show_gpt('ad-hawk');</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://blocksandfiles.com/"><img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Blocks & Files is a storage news, information and analysis site covering storage media, devices from drives through arrays to server-based storage, cloud storage, networking and protocols, data management, suppliers and standards. 

We publish news, views, opinions and analysis of storage industry events and developments, aiming to keep storage users, developers, consultants, marketeers, salespeople, support staff, analysts and everyone else involved in IT storage up to date with what’s going on.

</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-248"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246"><a href="https://blocksandfiles.com/contribute/">Contribute</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247"><a href="https://blocksandfiles.com/contact-us/">Contact</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="https://situationpublishing.com/home/contact-us/">Sales</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245"><a href="https://blocksandfiles.com/privacy/">Privacy</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="https://blocksandfiles.com/cookies/">Cookies</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-253"><a href="https://blocksandfiles.com/tc/">Ts&#038;Cs</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13467"><a href="https://blocksandfiles.com/blocksfiles-privacy-policy-for-california-residents/">Do not sell my personal information</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Situation Publishing, 2018-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/31/vast-picks-up-another-10m-plus-customer/" rel="bookmark" title="VAST picks up another $10M-plus customer: a US car-maker">VAST picks up another $10M-plus customer: a US car-maker</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T14:40:21+00:00" >August 31, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/08/31/vast-picks-up-another-10m-plus-customer/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/31/seeing-the-archive-light-folio-photonics-hopes-to-crack-the-optical-archive-disk-market-wide-open/" rel="bookmark" title="Seeing the light: Folio Photonics hopes to crack the optical archive disk market">Seeing the light: Folio Photonics hopes to crack the optical archive disk market</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T13:40:47+00:00" >August 31, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/08/31/seeing-the-archive-light-folio-photonics-hopes-to-crack-the-optical-archive-disk-market-wide-open/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/08/31/new-workloads-driving-all-flash-object-storage-adoption-says-esg/" rel="bookmark" title="New workloads driving all-flash object storage adoption, says ESG">New workloads driving all-flash object storage adoption, says ESG</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/dan-ielrobinson/">Daniel Robinson</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T13:00:00+00:00" >August 31, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/08/31/new-workloads-driving-all-flash-object-storage-adoption-says-esg/#respond">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 612f76bf5fba2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 400px;
}

.td-header-sp-recs {
    text-align: center;
}

.td-module-comments {
    display: none;
}

.td_block_template_8 .td-block-title > *:after {
    display: none;
}


</style>

<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/blocksandfiles.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://blocksandfiles.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://blocksandfiles.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_612f76bf5fd2c"><div class="td_block_template_8 widget widget_media_image"
style= "Margin-left=10px"
</div>
</textarea>
						<div id="td_live_css_uid_1_612f76bf5fd2c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_612f76bf5fd2c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_612f76bf5fd2c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>