<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Coldago pours cold water on Gartner Distributed Files and Object Storage MQ &ndash; Blocks and Files</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blocksandfiles.com/xmlrpc.php" />
	
	<!-- BEGIN GAM SETUP -->

    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.com/?g=c&amp;g=sa&amp;s=c/baf.all"></script>

    <script>
		
	function getParameterByName(name) {
    var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
    }

    function init_gpt(platcats, plattags, platid) {
 
    var tile = 1;
    var tag = '/6978/BlocksAndFiles';

    // Condor sizes (and +1)
    var adsizes__condor = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,251] , [ 300,250] , 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 91] , [ 728, 90] , [300,251] , [300,250], 'fluid' ])
        .addSize([1000,10] , [ [ 970, 91] , [ 970, 90] , [970,251] , [970,250] , [728, 91] , [728,90] , 'fluid' ])
        .addSize([1260,10] , [ [1200,271] , [1200,270] , [ 970, 91] , [ 970, 90] , [970,251] , [970,250] , [728, 91] , [728,90] , 'fluid' ])
        .build();

	// Falcon sizes (and +2)
    var adsizes__falcon = googletag.sizeMapping()
        .addSize([1  ,10] , [ [300,252] , [300,250], 'fluid' ])
        .build();
		
    // Eagle sizes (and +3)
    var adsizes__eagle = googletag.sizeMapping()
        .addSize([  1,10] , [ [300,603] , [300,600] , [300,253], [300,250] ])
        .build();		
	
	// Hawk sizes (and +4)	
    var adsizes__hawk = googletag.sizeMapping()
        .addSize([   1,10] , [ [ 300,254] , [ 300,250], 'fluid' ])
        .addSize([ 758,10] , [ [ 728, 94] , [ 728, 90] , [ 300,254] , [ 300,250] , 'fluid' ])
        .addSize([1000,10] , [ [ 728, 94] , [ 728, 90] , [ 300,254] , [ 300,250] , 'fluid' ])
        .addSize([1260,10] , [ [1200,604] , [1200,600] , [1200,274] , [1200,270] , [970,94] , [970,90] , [970,250] , [728,90] , [728,94] , [300,254] , [300,250], 'fluid' ])
        .build();

    // Set up the units themselves
    googletag.defineOutOfPageSlot(tag, 'ad-kite')
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "kite")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-condor')
        .defineSizeMapping(adsizes__condor)
        .addService(googletag.pubads())
        .setTargeting("pos", "top")
        .setTargeting("raptor", "condor")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [300 , 250], 'ad-falcon')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__falcon)
        .setTargeting("pos", "mid")
        .setTargeting("raptor", "falcon")
        .setTargeting("unitnum", tile++);		
		
    googletag.defineSlot(tag, [300 , 600], 'ad-eagle')
        .addService(googletag.pubads())
        .defineSizeMapping(adsizes__eagle)
        .setTargeting("pos", "top")
        .setTargeting("raptor", "eagle")
        .setTargeting("unitnum", tile++);

    googletag.defineSlot(tag, [728 , 90], 'ad-hawk')
        .defineSizeMapping(adsizes__hawk)
        .addService(googletag.pubads())
        .setTargeting("pos", "btm")
        .setTargeting("raptor", "hawk")
        .setTargeting("unitnum", tile++);
		
    if (platcats != "")
        googletag.pubads().setTargeting('platcats' , platcats);

    if (plattags != "") {
      googletag.pubads().setTargeting('plattags' , plattags);
	  googletag.pubads().setTargeting('pt' , 'a');
	} else {
	  googletag.pubads().setTargeting('pt' , 'i');
	}

    if (platid != "")
      googletag.pubads().setTargeting('platid' , platid);

    googletag.pubads().setTargeting('test' , getParameterByName('test') || '0');

    var width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    googletag.pubads().setTargeting('bwidth',Math.floor(width/100) + ''); // (parseString)

    if (typeof VCs === 'object')
        googletag.pubads().setTargeting('vc',VCs);
    if (typeof SAs === 'object')
        googletag.pubads().setTargeting('sa',SAs);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
}



function show_gpt (div) {
    googletag.cmd.push(function() { googletag.display(div); });
}	

</script>	
	

	
<script>init_gpt('file,object,uncategorized', 'Coldago,Gartner,MQ', '31932');</script>	
<!-- END GAM SETUP -->
	
	
	
	
	
	
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg" /><link rel="icon" type="image/png" href="https://blocksandfiles.com/wp-content/uploads/2018/10/BANDF_Finalised-logo_icon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coldago pours cold water on Gartner Distributed Files and Object Storage MQ &ndash; Blocks and Files" />
	<meta property="og:description" content="An interview with Coldago research analyst Philippe Nicolas has revealed what he sees as vendor and product selection choices that in his view weaken Gartner’s Distributed File Systems and Object Storage MQ. Read the Q&amp;A below and see what you think. Blocks and Files: Should distributed file systems and object storage be viewed as a single [&hellip;]" />
	<meta property="og:url" content="https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/" />
	<meta property="og:site_name" content="Blocks and Files" />
	<meta property="article:published_time" content="2021-10-08T08:32:26+00:00" />
	<meta property="article:modified_time" content="2021-10-08T15:00:08+00:00" />
	<meta property="og:image" content="https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg" />
	<meta property="og:image:width" content="648" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Chris_Mellor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Mellor" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blocksandfiles.com/#organization","name":"Situation Publishing","url":"https://blocksandfiles.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blocksandfiles.com/#logo","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2018/10/Logo-SP_horizontal_black.png","width":543,"height":267,"caption":"Situation Publishing"},"image":{"@id":"https://blocksandfiles.com/#logo"}},{"@type":"WebSite","@id":"https://blocksandfiles.com/#website","url":"https://blocksandfiles.com/","name":"Blocks and Files","description":"Where Storage Lives","publisher":{"@id":"https://blocksandfiles.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blocksandfiles.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#primaryimage","inLanguage":"en-GB","url":"https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg","contentUrl":"https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg","width":648,"height":432},{"@type":"WebPage","@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#webpage","url":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/","name":"Coldago pours cold water on Gartner Distributed Files and Object Storage MQ &ndash; Blocks and Files","isPartOf":{"@id":"https://blocksandfiles.com/#website"},"primaryImageOfPage":{"@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#primaryimage"},"datePublished":"2021-10-08T08:32:26+00:00","dateModified":"2021-10-08T15:00:08+00:00","breadcrumb":{"@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/"]}]},{"@type":"BreadcrumbList","@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blocksandfiles.com/"},{"@type":"ListItem","position":2,"name":"Coldago pours cold water on Gartner Distributed Files and Object Storage MQ"}]},{"@type":"Article","@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#article","isPartOf":{"@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#webpage"},"author":{"@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3"},"headline":"Coldago pours cold water on Gartner Distributed Files and Object Storage MQ","datePublished":"2021-10-08T08:32:26+00:00","dateModified":"2021-10-08T15:00:08+00:00","mainEntityOfPage":{"@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#webpage"},"wordCount":1199,"publisher":{"@id":"https://blocksandfiles.com/#organization"},"image":{"@id":"https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/#primaryimage"},"thumbnailUrl":"https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg","keywords":["Coldago","Gartner","MQ"],"articleSection":["File","Object","Uncategorized"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://blocksandfiles.com/#/schema/person/33f6d3f11622c0df605a26362b2b8fe3","name":"Chris Mellor","description":"Chris Mellor is the founder of Blocks &amp; Files and the storage editor of its sister title The Register. He has reported and analysed IT storage matters for 20 years, starting out in the industry coding for mainframes, then installing mini-computer software and enjoying using PDP-8 tapes and early removable DEC disk drives.","sameAs":["https://Blocksandfiles.com","https://www.linkedin.com/in/chris-mellor-5776242/","https://twitter.com/https://twitter.com/Chris_Mellor"],"url":"https://blocksandfiles.com/author/chris-mellor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Feed" href="https://blocksandfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blocks and Files &raquo; Comments Feed" href="https://blocksandfiles.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-33330076-15"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blocksandfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blocksandfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://blocksandfiles.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://blocksandfiles.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blocksandfiles.com","hash_tracking":"false","ua":"UA-33330076-15","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blocksandfiles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blocksandfiles.com/wp-json/wp/v2/posts/31932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blocksandfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blocksandfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blocksandfiles.com/?p=31932' />
<link rel="alternate" type="application/json+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F10%2F08%2Fcoldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blocksandfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F10%2F08%2Fcoldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blocksandfiles.com\/wp-admin\/","wpRestNonce":"988063dd47","wpRestUrl":"https:\/\/blocksandfiles.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://blocksandfiles.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/category/file/",
                                "name": "File"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/",
                                "name": "Coldago pours cold water on Gartner Distributed Files and Object Storage MQ"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h3.entry-title.td-module-title {
	line-height: 26px;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-31932 single-format-standard coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq global-block-template-8 td-lifestyle single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://blocksandfiles.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13469"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401"><a href="https://blocksandfiles.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19459"><a href="https://www.theregister.com/">The Register</a></li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19463"><a href="https://devclass.com">DevClass</a></li>
<li id="menu-item-19465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19465"><a href="https://www.nextplatform.com/">The Next Platform</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://blocksandfiles.com/">
				<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
				<span class="td-visual-hidden">Blocks and Files</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blocksandfiles.com/">
			<img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://blocksandfiles.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443"><a href="https://blocksandfiles.com/block/">Block</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444"><a href="https://blocksandfiles.com/file/">File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445"><a href="https://blocksandfiles.com/object/">Object</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446"><a href="https://blocksandfiles.com/disk/">Disk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="https://blocksandfiles.com/tape/">Tape</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448"><a href="https://blocksandfiles.com/flash/">Flash</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449"><a href="https://blocksandfiles.com/nvme/">NVMe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450"><a href="https://blocksandfiles.com/scm/">SCM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451"><a href="https://blocksandfiles.com/hci/">HCI</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://blocksandfiles.com/composable/">Composable</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blocksandfiles.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61605d17cadb7_rand td_block_template_8"><!-- KITE & CONDOR via Header Ad -->

<div id="ad-kite" class="adu">
  <script>show_gpt('ad-kite');</script>
</div>

<div id="ad-condor" class="adu">
<script>show_gpt('ad-condor');</script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://blocksandfiles.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in File" class="entry-crumb" href="https://blocksandfiles.com/category/file/">File</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coldago pours cold water on Gartner Distributed Files and Object Storage MQ</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-31932" class="post-31932 post type-post status-publish format-standard has-post-thumbnail hentry category-file category-object category-uncategorized tag-coldago tag-gartner tag-mq" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://blocksandfiles.com/category/file/">File</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/object/">Object</a></li><li class="entry-category"><a  href="https://blocksandfiles.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Coldago pours cold water on Gartner Distributed Files and Object Storage MQ</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-08T08:32:26+00:00" >October 8, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_61605d17cb6f0" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coldago+pours+cold+water+on+Gartner+Distributed+Files+and+Object+Storage+MQ&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F10%2F08%2Fcoldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ %0A%0A https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/&title=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/&title=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ&body=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_61605d17cb6f0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<p>An interview with Coldago research analyst Philippe Nicolas has revealed what he sees as vendor and product selection choices that in his view weaken Gartner’s <a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/">Distributed File Systems and Object Storage MQ</a>.</p>



<p>Read the Q&amp;A below and see what you think.</p>



<p><strong><em>Blocks and Files</em>: Should distributed file systems and object storage be viewed as a single category?</strong></p>



<div class="wp-block-image"><figure class="alignright size-full"><img loading="lazy" width="200" height="200" src="https://blocksandfiles.com/wp-content/uploads/2021/10/PNicolas_BlockFiles.jpg" alt="" class="wp-image-31963" srcset="https://blocksandfiles.com/wp-content/uploads/2021/10/PNicolas_BlockFiles.jpg 200w, https://blocksandfiles.com/wp-content/uploads/2021/10/PNicolas_BlockFiles-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption><em>Philippe Nicolas.</em></figcaption></figure></div>



<p><strong>Philippe Nicolas: </strong>Hmm, it’s a good question. What is true is both address unstructured data but many applications can use one and not the other, even if the access method is standardised. At the same time, we see more and more vendors offering both interfaces. Clearly it creates a challenge when you need to analyse the segment.</p>



<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_61605d17cc005_rand td_block_template_8"><!-- FALCON via Article Inline -->
<div style="text-align:center" id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div><p>If we consider these two access models as one category, Gartner has to select products that do both to avoid a penalty for only file or object vendors. But why should a vendor be penalised when it delivers only one interface, especially when that can be a very good one?&nbsp;</p>



<p>Considering the two as one category invites us to make the same point we have made for years: Gartner considers one product for some vendors and multiple products for others, and therefore creates an unfair or unbalanced comparison. So the real question is, do we compare one product or do we compare vendors?</p>



<p><strong>Some suppliers, such as Pure Storage and Scality, are combining file and object storage. Shouldn’t analysts do the same? And if not, why not?</strong>?</p>



<p>And you can add <a href="https://blocksandfiles.com/2021/01/26/hold-datacore-snaps-up-caringo-for-object-storage/">Caringo</a> (now DataCore), Qumulo, DDN, Dell, NetApp, VAST Data or Cloudian to extend the list; I probably even forget a few. This is a general answer that demonstrates once again that differentiators across offerings are reduced year by year. It’s also a sign of maturity. Having check boxes ticked in RFPs does the job but product behaviour is very different.</p>



<p>How vendors implement their access layers really differs. But it also confirms the merger between offerings — because it’s essentially two access methods to access the same unstructured content.</p>



<p>Also, you can merge the category but what about pure object storage or pure file storage products/vendors? Does it mean we need separate sub-MQ for each category with the presence of players who deliver the individual access layers? I think this is where other analysts reports come into the game, and users must consider several of them to form their own ideas and opinions.</p>



<p>Purists would tell you that object storage is more than just an interface and they’re right, but nobody cares today about internal design, especially when products expose both interfaces. Many users ask their vendors: &#8220;Could you expose my content on a file server via S3?&#8221; and the reverse as well.</p>



<p>But all these products are far from equal when we look at access methods. Do you really compare native NFS access built on object layers and vice-versa? Of course, it can provide some flexibility but users’ experience shows very diverse capabilities and realities.</p>



<p>And lastly, the problem with grouping the two is that some pure file or object players are sanctioned. And this is a paradox — you can be a very good product in one category but badly positioned in the global quadrant. On the other side, having the two, let’s say with average capabilities, provides some artificial advantages.</p>



<figure class="wp-block-pullquote"><blockquote><p>Look at the trajectory of VAST Data in the market — not having it listed is pretty bizarre and makes this report a bit incomplete.</p></blockquote></figure>



<p><strong>With flash hardware and better-designed object software accelerating object storage to filer-level performance and so to satisfying primary storage roles, aren’t the two access protocols (file and object) merging?</strong></p>



<p>Flash is used in object storage for metadata for a long time and it was too expensive for data for large configurations. But the reality was also that some object storage products didn’t receive any perormance gain by using flash for data and several of them had to adapt, change and update their software to maximise the gain. And then flash pricing went down so it created some extra opportunities.</p>



<p>Your point is interesting. I remember a recent study by one vendor claiming that object storage with flash can do primary storage. In fact, primary storage is only determined by its role and not by a technology. Many people limit primary storage to block storage and it’s a very narrow view of the sector. Primary storage is where data is generated and thus it’s active and considered hot data. It supports production and sustains the business. With that in mind we understand that it can be block, file or object, whether HDD, flash, SCM or full DRAM lies underneath.</p>



<p>On the other side, secondary storage is a protection level, needed to protect the business and support IT in its mission. Data is not generated there — it’s copied from the primary level. This secondary level is full of inactive data — cold and even fixed or reference data. Here we see also some block, file or object access systems.</p>



<p>Your question remark confirms, once again, that object storage has become an interface in people’s mind.</p>



<p><strong>What is your view of the general relevance and usefulness of Gartner’s Magic Quadrant for Distributed File Systems and Object Storage?</strong></p>



<p>I like it, I like that exercise, it’s good that such tools exist with several other ones to invite users to read and analyse several of them, understand context and criteria to form their own opinion. We just regret that some visible players are not listed and that Gartner didn’t accept or consider points many other people do year after year.</p>



<p>Even if we understand the criteria chosen by Gartner, it is always a surprise to not see some players as they refuse to be listed or because Gartner eliminates them. Look at the trajectory of <a href="https://blocksandfiles.com/2021/08/03/vast-data-gets-vast-orders-from-vast-us-federal-sector/">VAST Data</a> in the market — not having it listed is pretty bizarre and makes this report a bit incomplete.</p>



<p>What about open-source? What about <a href="https://blocksandfiles.com/2021/08/09/minio-the-smartphone-camera-of-object-storage/">MinIO</a>, clearly the number one object storage by the number of instances running on the planet?</p>



<p>And the reverse is also true in this MQ. I’m pretty sure that all readers were surprised to see some brands on it this year.</p>



<p><strong>How should and could IT buyers find out MQ-type information about the distributed file systems and object storage suppliers if the Gartner MQ is rejected?</strong></p>



<p>Hmm, there is no one source of information and I invite buyers to make their own search of similar reports and analysis to build their own matrix with their own criteria as a mix or union of these documents. Honestly they already do this for RFPs; it’s just an extension. When they need to research the state-of-the-art in a domain, they have to do it. A good source is a few key information sites like yours, <em>StorageNewsletter</em>, <em>TechTarget</em>, <em>Speicherguide.de</em> and a few others that go beyond posting press release and analyse things. And lastly, if buyers can speak directly with users who have already deployed and adopted solutions, they’ll get excellent inputs.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://blocksandfiles.com/tag/coldago/">Coldago</a></li><li><a href="https://blocksandfiles.com/tag/gartner/">Gartner</a></li><li><a href="https://blocksandfiles.com/tag/mq/">MQ</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_61605d17cc2e2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coldago+pours+cold+water+on+Gartner+Distributed+Files+and+Object+Storage+MQ&url=https%3A%2F%2Fblocksandfiles.com%2F2021%2F10%2F08%2Fcoldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq%2F&via=Blocks+and+Files">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ %0A%0A https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/&title=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/&title=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coldago pours cold water on Gartner Distributed Files and Object Storage MQ&body=https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_61605d17cc2e2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/">Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://blocksandfiles.com/2021/10/08/who-dat-kubernetes-wave-rider-storageos-changes-name-to-ondat/">Who dat? Kubernetes wave rider StorageOS changes name to Ondat</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Mellor"></span><meta itemprop="datePublished" content="2021-10-08T08:32:26+00:00"><meta itemprop="dateModified" content="2021-10-08T15:00:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://blocksandfiles.com/2021/10/08/coldago-pours-cold-water-on-gartner-distributed-files-and-object-storage-mq/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-black-300x92.png"></span><meta itemprop="name" content="Blocks and Files"></span><meta itemprop="headline " content="Coldago pours cold water on Gartner Distributed Files and Object Storage MQ"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://blocksandfiles.com/wp-content/uploads/2021/10/boy_cold_water_photo_via_shutterstock.jpeg"><meta itemprop="width" content="648"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_61605d17ccad0_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_61605d17ccad0" ><script>var block_td_uid_5_61605d17ccad0 = new tdBlock();
block_td_uid_5_61605d17ccad0.id = "td_uid_5_61605d17ccad0";
block_td_uid_5_61605d17ccad0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_61605d17ccad0_rand","td_column_number":3,"live_filter_cur_post_id":31932,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_61605d17ccad0_rand","tdc_css_class_style":"td_uid_5_61605d17ccad0_rand_style"}';
block_td_uid_5_61605d17ccad0.td_column_number = "3";
block_td_uid_5_61605d17ccad0.block_type = "td_block_related_posts";
block_td_uid_5_61605d17ccad0.post_count = "6";
block_td_uid_5_61605d17ccad0.found_posts = "648";
block_td_uid_5_61605d17ccad0.header_color = "";
block_td_uid_5_61605d17ccad0.ajax_pagination_infinite_stop = "";
block_td_uid_5_61605d17ccad0.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_5_61605d17ccad0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_61605d17ce916" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_61605d17ccad0" href="#">RELATED ARTICLES</a><a id="td_uid_7_61605d17ce91a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_61605d17ccad0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_61605d17ccad0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/" rel="bookmark" class="td-image-wrap" title="Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/10/magic-218x150.jpeg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/10/magic-218x150.jpeg 218w, https://blocksandfiles.com/wp-content/uploads/2021/10/magic-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/" rel="bookmark" title="Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated">Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/10/07/netapp-setting-up-streaming-tv-service-but-netflix-wont-get-stung/" rel="bookmark" class="td-image-wrap" title="NetApp setting up streaming TV service — but Netflix is in no danger of being stung"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/10/NetApp-TV-Sting-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/10/NetApp-TV-Sting-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/10/NetApp-TV-Sting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NetApp setting up streaming TV service — but Netflix is in no danger of being stung"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/07/netapp-setting-up-streaming-tv-service-but-netflix-wont-get-stung/" rel="bookmark" title="NetApp setting up streaming TV service — but Netflix is in no danger of being stung">NetApp setting up streaming TV service — but Netflix is in no danger of being stung</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/10/07/samsung-sw-virtualises-cxl-attached-memory/" rel="bookmark" class="td-image-wrap" title="Samsung SW virtualises CXL-attached memory"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/10/Samsung-CXL-Expander-and-card-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/10/Samsung-CXL-Expander-and-card-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/10/Samsung-CXL-Expander-and-card-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung SW virtualises CXL-attached memory"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/07/samsung-sw-virtualises-cxl-attached-memory/" rel="bookmark" title="Samsung SW virtualises CXL-attached memory">Samsung SW virtualises CXL-attached memory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/10/04/your-occasional-storage-digest-with-ibm-catalogic-oracle-symply-aws-patent-people-and-more/" rel="bookmark" class="td-image-wrap" title="Your occasional storage digest with IBM, Catalogic, Oracle, Symply, AWS, patents, people and DNA-based malware"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/10/AREMA-Image-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/10/AREMA-Image-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/10/AREMA-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your occasional storage digest with IBM, Catalogic, Oracle, Symply, AWS, patents, people and DNA-based malware"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/04/your-occasional-storage-digest-with-ibm-catalogic-oracle-symply-aws-patent-people-and-more/" rel="bookmark" title="Your occasional storage digest with IBM, Catalogic, Oracle, Symply, AWS, patents, people and DNA-based malware">Your occasional storage digest with IBM, Catalogic, Oracle, Symply, AWS, patents, people and DNA-based malware</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/09/30/double-helix-data-storage-developer-catalog-gets-finding-boost/" rel="bookmark" class="td-image-wrap" title="Double-helix data storage developer Catalog gets funding boost"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/09/Catalog-image-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/09/Catalog-image-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/09/Catalog-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Double-helix data storage developer Catalog gets funding boost"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/09/30/double-helix-data-storage-developer-catalog-gets-finding-boost/" rel="bookmark" title="Double-helix data storage developer Catalog gets funding boost">Double-helix data storage developer Catalog gets funding boost</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://blocksandfiles.com/2021/09/30/speedata-outta-stealth-with-70m-in-funding-and-speedy-analytics-processing-chip/" rel="bookmark" class="td-image-wrap" title="Speedata outta stealth with $70m in funding and speedy analytics processing chip"><img width="218" height="150" class="entry-thumb" src="https://blocksandfiles.com/wp-content/uploads/2021/09/Speedata-APU-image-218x150.jpg" srcset="https://blocksandfiles.com/wp-content/uploads/2021/09/Speedata-APU-image-218x150.jpg 218w, https://blocksandfiles.com/wp-content/uploads/2021/09/Speedata-APU-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Speedata outta stealth with $70m in funding and speedy analytics processing chip"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/09/30/speedata-outta-stealth-with-70m-in-funding-and-speedy-analytics-processing-chip/" rel="bookmark" title="Speedata outta stealth with $70m in funding and speedy analytics processing chip">Speedata outta stealth with $70m in funding and speedy analytics processing chip</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_61605d17ccad0" data-td_block_id="td_uid_5_61605d17ccad0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_61605d17ccad0" data-td_block_id="td_uid_5_61605d17ccad0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_61605d17d0fe1_rand td_block_template_8"><!-- EAGLE via CA1 -->
<div id=ad-eagle class=adu>
<script>
  show_gpt('ad-eagle');
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_61605d17d1199_rand td_block_template_8"><!-- FALCON via CA 4 -->
<div id="ad-falcon" class="adu">
<script>show_gpt('ad-falcon');</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_61605d17d132c_rand td_block_template_8"><!-- HAWK via Footer top -->
<style>
.td-footer-wrapper.td-container-wrap  > .td-container {
    width: calc(100vw - 30px);
    margin-left: calc(-50vw + 50% + 15px);
}
</style>
<div id="ad-hawk" class="adu">
<script>show_gpt('ad-hawk');</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://blocksandfiles.com/"><img src="https://blocksandfiles.com/wp-content/uploads/2018/10/BF-white-300x92.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Blocks & Files is a storage news, information and analysis site covering storage media, devices from drives through arrays to server-based storage, cloud storage, networking and protocols, data management, suppliers and standards. 

We publish news, views, opinions and analysis of storage industry events and developments, aiming to keep storage users, developers, consultants, marketeers, salespeople, support staff, analysts and everyone else involved in IT storage up to date with what’s going on.

</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://blocksandfiles.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blocksandfiles/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-248"><a href="https://blocksandfiles.com/about/">About</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246"><a href="https://blocksandfiles.com/contribute/">Contribute</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-247"><a href="https://blocksandfiles.com/contact-us/">Contact</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="https://situationpublishing.com/home/contact-us/">Sales</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245"><a href="https://blocksandfiles.com/privacy/">Privacy</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-252"><a href="https://blocksandfiles.com/cookies/">Cookies</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-253"><a href="https://blocksandfiles.com/tc/">Ts&#038;Cs</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13467"><a href="https://blocksandfiles.com/blocksfiles-privacy-policy-for-california-residents/">Do not sell my personal information</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Situation Publishing, 2018-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/08/quantums-exabyte-munching-scale-out-modular-tape-library/" rel="bookmark" title="Quantum’s exabyte-munching scale-out modular tape library">Quantum’s exabyte-munching scale-out modular tape library</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T12:51:00+00:00" >October 8, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/10/08/quantums-exabyte-munching-scale-out-modular-tape-library/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/08/who-dat-kubernetes-wave-rider-storageos-changes-name-to-ondat/" rel="bookmark" title="Who dat? Kubernetes wave rider StorageOS changes name to Ondat">Who dat? Kubernetes wave rider StorageOS changes name to Ondat</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T10:22:44+00:00" >October 8, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/10/08/who-dat-kubernetes-wave-rider-storageos-changes-name-to-ondat/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/" rel="bookmark" title="Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated">Gartner 2021 files and objects MQ gets Purified, Nutanixed and Wekanated</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://blocksandfiles.com/author/chris-mellor/">Chris Mellor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:18:21+00:00" >October 7, 2021</time></span>                    <div class="td-module-comments"><a href="https://blocksandfiles.com/2021/10/07/gartner-files-and-objects-mq-gets-purified-nutanixd-and-wekad/#respond">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 61605d17d4017
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 400px;
}

.td-header-sp-recs {
    text-align: center;
}

.td-module-comments {
    display: none;
}

.td_block_template_8 .td-block-title > *:after {
    display: none;
}


</style>

<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/blocksandfiles.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blocksandfiles.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://blocksandfiles.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://blocksandfiles.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61605d17d41e2"><div class="td_block_template_8 widget widget_media_image"
style= "Margin-left=10px"
</div>
</textarea>
						<div id="td_live_css_uid_1_61605d17d41e2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61605d17d41e2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61605d17d41e2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>